Bug 1653235 - ovirt-log-collector fails to collect rhel7.6 host sosreport when manager is rhel7.5
Summary: ovirt-log-collector fails to collect rhel7.6 host sosreport when manager is r...
Keywords:
Status: CLOSED DUPLICATE of bug 1616370
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-log-collector
Version: 4.2.6
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: Douglas Schilling Landgraf
QA Contact: Lukas Svaty
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-26 10:48 UTC by Marian Jankular
Modified: 2018-11-28 15:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-28 15:42:29 UTC
oVirt Team: Integration
Target Upstream Version:


Attachments (Terms of Use)
verbose output of logcollector operation (24.42 KB, text/plain)
2018-11-26 10:48 UTC, Marian Jankular
no flags Details

Description Marian Jankular 2018-11-26 10:48:44 UTC
Created attachment 1508531 [details]
verbose output of logcollector operation

Description of problem:
ovirt-log-collector fails to collect rhel7.6 host sosreport when manager is rhel7.5 

Version-Release number of selected component (if applicable):
manager:
rhvm-4.2.6.4-0.1.el7ev.noarch
ovirt-log-collector-4.2.6-2.el7ev.noarch
redhat-release-server-7.5-8.el7.x86_64

host:
redhat-release-server-7.6-4.el7.x86_64
sos-3.6-11.el7_6.noarch

How reproducible:
always

Steps to Reproduce:
1. install rhel 7.5 rhv manager
2. add rhel7.6 host
3. run ovirt-log-collector --host=<rhel7.6>

Actual results:
logcollector fails to gather sosreport

Expected results:
logcollector will be able to gather sosreport

Additional info:

Comment 1 Marian Jankular 2018-11-26 10:50:45 UTC
FYI upgrading manager to rhel7.6 will solve the issue

Comment 2 Douglas Schilling Landgraf 2018-11-26 16:53:22 UTC
(In reply to Marian Jankular from comment #1)
> FYI upgrading manager to rhel7.6 will solve the issue

Could you please confirm that updating only ovirt-log-collector works?

Looks like a dup of: https://bugzilla.redhat.com/show_bug.cgi?id=1616370

Comment 3 Marian Jankular 2018-11-27 08:51:23 UTC
Hi,

it is enough to upgrade just ovirt-log-collector.

Marian

Comment 4 Douglas Schilling Landgraf 2018-11-28 15:42:29 UTC

*** This bug has been marked as a duplicate of bug 1616370 ***


Note You need to log in before you can comment on or make changes to this bug.