Bug 1653254 - Update the upgrade procedure of RHHI-V
Summary: Update the upgrade procedure of RHHI-V
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: doc-Maintaining_RHHI
Version: rhhiv-1.5
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
: RHHI-V 1.5.z Async
Assignee: Laura Bailey
QA Contact: Mugdha Soni
URL:
Whiteboard:
Depends On:
Blocks: RHHIV-1.5.z-Doc-Backlog-BZs
TreeView+ depends on / blocked
 
Reported: 2018-11-26 11:38 UTC by SATHEESARAN
Modified: 2019-05-20 04:46 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-05-20 04:46:42 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description SATHEESARAN 2018-11-26 11:38:33 UTC
Description of problem:
------------------------
With RHEL 7.6 batch update, the upgrade procedure for RHHI-V 1.5.z needs to be updated.

Section 8.4.2 of the 'Maintenance guide', should start with this information.

IMPORTANT:
If you are upgrading from RHV 4.2.7 or RHV 4.2.7-1, then make sure of the following. 

If hosted-engine VM is running on the host to be updated, then start the HE VM on the another host.

On the host to be updated:
# hosted-engine --vm-shutdown

On any other host in the cluster:
# hosted-engine --vm-start

Comment 1 Sahina Bose 2018-11-26 11:44:46 UTC
Laura, can you address this?

Comment 12 Mugdha Soni 2019-01-28 06:37:14 UTC
Verified the above context in the document mentioned by laura in #comment 11
The change are good to go.
Hence moving the bug to verified state.


Note You need to log in before you can comment on or make changes to this bug.