Bug 1653359 - Self-heal:Improve heal performance
Summary: Self-heal:Improve heal performance
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: selfheal
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-26 16:07 UTC by Mohammed Rafi KC
Modified: 2019-03-25 16:32 UTC (History)
1 user (show)

Fixed In Version: glusterfs-6.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-25 16:32:14 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Gluster.org Gerrit 21720 None Open afr/self-heal:Fix wrong type checking 2019-01-24 12:17:26 UTC

Description Mohammed Rafi KC 2018-11-26 16:07:29 UTC
Description of problem:

This bug is a tracker to fix heal performance issue

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Worker Ant 2018-11-26 16:09:44 UTC
REVIEW: https://review.gluster.org/21720 (afr/self-heal:Fix wrong type checking) posted (#1) for review on master by mohammed rafi  kc

Comment 2 Worker Ant 2019-01-24 12:17:28 UTC
REVIEW: https://review.gluster.org/21720 (afr/self-heal:Fix wrong type checking) merged (#9) on master by Amar Tumballi

Comment 3 Shyamsundar 2019-03-25 16:32:14 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-6.0, please open a new bug report.

glusterfs-6.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://lists.gluster.org/pipermail/announce/2019-March/000120.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.