Bug 1653565 - tests/geo-rep: Add arbiter volume test case
Summary: tests/geo-rep: Add arbiter volume test case
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: geo-replication
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-27 06:42 UTC by Harpreet Kaur Lalwani
Modified: 2019-03-25 16:32 UTC (History)
1 user (show)

Fixed In Version: glusterfs-6.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-25 16:32:14 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Gluster.org Gerrit 21724 None Merged tests/geo-rep: Add Arbiter volume test case 2018-11-28 04:08:55 UTC

Description Harpreet Kaur Lalwani 2018-11-27 06:42:20 UTC
Description of problem: Add regeression tests with Arbiter volume.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Worker Ant 2018-11-27 07:24:52 UTC
REVIEW: https://review.gluster.org/21724 (tests/geo-rep: Add Arbiter volume test case) posted (#1) for review on master by Harpreet Kaur Lalwani

Comment 2 Worker Ant 2018-11-28 04:08:53 UTC
REVIEW: https://review.gluster.org/21724 (tests/geo-rep: Add Arbiter volume test case) posted (#2) for review on master by Kotresh HR

Comment 4 Shyamsundar 2019-03-25 16:32:14 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-6.0, please open a new bug report.

glusterfs-6.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://lists.gluster.org/pipermail/announce/2019-March/000120.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.