Bug 1653624 - Exact error not reflected in systemctl status named
Summary: Exact error not reflected in systemctl status named
Keywords:
Status: CLOSED DUPLICATE of bug 1739428
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: bind
Version: 8.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 8.0
Assignee: Petr Menšík
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On: 1649724 1658115
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-27 10:13 UTC by Ondrej Mejzlik
Modified: 2020-03-25 14:32 UTC (History)
0 users

Fixed In Version: bind-9.11.13-3.el8.x86_64
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-03-25 14:32:48 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github systemd systemd issues 2913 0 'None' open journald is unable to attribute messages incoming from processes that exited to their cgroup, due to /proc vs SCM_CREDS ... 2020-03-25 13:26:11 UTC
Red Hat Bugzilla 1642465 1 None None None 2021-01-20 06:05:38 UTC

Internal Links: 1642465

Comment 2 Petr Menšík 2020-03-25 14:29:14 UTC
It seems to be fixed already by rebase of bind or changes in systemd. systemctl status named now includes error message. Possibly related to fix of bug #1739428.

Comment 3 Petr Menšík 2020-03-25 14:32:48 UTC

*** This bug has been marked as a duplicate of bug 1739428 ***


Note You need to log in before you can comment on or make changes to this bug.