Bug 1653660 - [RDMA/RHEL-7.7] Update opensm to latest upstream release 3.3.21
Summary: [RDMA/RHEL-7.7] Update opensm to latest upstream release 3.3.21
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: opensm
Version: 7.7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 7.7
Assignee: Honggang LI
QA Contact: Mike Stowell
URL:
Whiteboard:
: 1642723 (view as bug list)
Depends On:
Blocks: 1560143 1563290 1614004 1707454
TreeView+ depends on / blocked
 
Reported: 2018-11-27 11:24 UTC by Honggang LI
Modified: 2019-08-06 12:46 UTC (History)
5 users (show)

Fixed In Version: opensm-3.3.21-1.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-06 12:46:36 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:2100 None None None 2019-08-06 12:46:52 UTC

Description Honggang LI 2018-11-27 11:24:33 UTC
Description of problem:

It was too late to rebase opensm for RHEL-7.6, so, let do it for RHEL-7.7.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Honggang LI 2018-12-10 05:54:08 UTC
*** Bug 1642723 has been marked as a duplicate of this bug. ***

Comment 6 errata-xmlrpc 2019-08-06 12:46:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2100


Note You need to log in before you can comment on or make changes to this bug.