Bug 1653685 - ease debug on daemon restart
Summary: ease debug on daemon restart
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Ceph-Ansible
Version: 3.2
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: rc
: 3.2
Assignee: leseb
QA Contact: Vasu Kulkarni
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-27 12:06 UTC by seb
Modified: 2019-01-03 19:02 UTC (History)
10 users (show)

Fixed In Version: RHEL: ceph-ansible-3.2.0-0.1.rc5.el7cp Ubuntu: ceph-ansible_3.2.0~rc5-2redhat1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-03 19:02:25 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github ceph ceph-ansible pull 3368 None None None 2018-11-27 12:06:32 UTC
Red Hat Product Errata RHBA-2019:0020 None None None 2019-01-03 19:02:34 UTC

Description seb 2018-11-27 12:06:33 UTC
Description of problem:

When running on a CI, restarting a daemon can fail, however investigating on a platform is not always possible. So now if a daemon fails to restart we shouls also print the daemon logs.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 8 Vasu Kulkarni 2018-12-13 18:55:12 UTC
will just go through regression run for rc build.

Comment 13 errata-xmlrpc 2019-01-03 19:02:25 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0020


Note You need to log in before you can comment on or make changes to this bug.