Bug 1653800 - Compute - Cloud - Providers - Advanced Search box has untranslated text
Summary: Compute - Cloud - Providers - Advanced Search box has untranslated text
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Internationalization
Version: 5.10.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: GA
: 5.11.0
Assignee: Milan Zázrivec
QA Contact: Krishna Babu K
Red Hat CloudForms Documentation
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-27 16:29 UTC by Krishna Babu K
Modified: 2019-12-12 13:35 UTC (History)
6 users (show)

Fixed In Version: 5.11.0.23
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-12-12 13:34:52 UTC
Category: ---
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
screen shot reference for untranslated text (29.11 KB, image/png)
2018-11-27 16:29 UTC, Krishna Babu K
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:4199 None None None 2019-12-12 13:35:03 UTC

Description Krishna Babu K 2018-11-27 16:29:29 UTC
Created attachment 1508959 [details]
screen shot reference for untranslated text

Description of problem:
Compute-Cloud-Providers-Advanced Search box has untranslated text "<new element>"

Version-Release number of selected component (if applicable):
5.10.0.25.20181120211723_d2fd659

How reproducible:
Always

Steps to Reproduce:
1. Log into cfme with non en_US locale
2. Navigate to Compute-Cloud-Providers-Advanced Search
3. Search box has untranslated text "<new element>"

Actual results:
Translation not present

Expected results:
Translation should present


Additional info:
Reference screen shot attached

Comment 4 Krishna Babu K 2019-09-06 11:46:51 UTC
Verified on 5.11.0.23.20190904213640_d113674
Translation is present.

Comment 6 errata-xmlrpc 2019-12-12 13:34:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:4199


Note You need to log in before you can comment on or make changes to this bug.