Bug 165388 - up2date + yum + authenticated HTTP proxy is broken
up2date + yum + authenticated HTTP proxy is broken
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Max Spevack
Depends On:
  Show dependency treegraph
Reported: 2005-08-08 15:26 EDT by Todd Warner
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-10-04 13:31:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Todd Warner 2005-08-08 15:26:20 EDT
In an up2date/yum scenario, up2date can't use an authenticated HTTP proxy.

See bug 157070 for the original bug.
Comment 1 Adrian Likins 2005-10-04 13:31:12 EDT
closing wontfix. 

Unless theres a specific customer need for this, the changes required
to support it are pretty big and gnarly. 

Note You need to log in before you can comment on or make changes to this bug.