Bug 1654205 - Regression tests for non-root geo-replication is not available. It should be added.
Summary: Regression tests for non-root geo-replication is not available. It should be ...
Keywords:
Status: CLOSED DUPLICATE of bug 1717827
Alias: None
Product: GlusterFS
Classification: Community
Component: geo-replication
Version: mainline
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
Assignee: Shwetha K Acharya
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-28 09:10 UTC by Shwetha K Acharya
Modified: 2019-06-20 05:41 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-06-20 05:41:16 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Gluster.org Gerrit 21742 None Abandoned tests/geo-rep: Add tests for non-root geo-rep 2019-03-05 19:30:31 UTC

Description Shwetha K Acharya 2018-11-28 09:10:49 UTC
Description of problem: Add regression tests for non-root geo-replication.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Worker Ant 2018-11-28 10:18:30 UTC
REVIEW: https://review.gluster.org/21742 (tests/geo-rep: Add tests for non-root geo-rep) posted (#1) for review on master by Shwetha K Acharya

Comment 2 Sunny Kumar 2019-06-20 05:34:30 UTC
Basic test for non-root can be tracked here:

https://bugzilla.redhat.com/show_bug.cgi?id=1717827

Comment 3 Amar Tumballi 2019-06-20 05:41:16 UTC

*** This bug has been marked as a duplicate of bug 1717827 ***


Note You need to log in before you can comment on or make changes to this bug.