Bug 1654212 - nothing provides libpe_status.so.27()(64bit) needed by sbd-1.3.1-16.el8.x86_64
Summary: nothing provides libpe_status.so.27()(64bit) needed by sbd-1.3.1-16.el8.x86_64
Keywords:
Status: CLOSED DUPLICATE of bug 1650663
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: sbd
Version: 8.0
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: rc
: 8.0
Assignee: Klaus Wenninger
QA Contact: cluster-qe@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-28 09:25 UTC by michal novacek
Modified: 2019-03-06 00:31 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-03 10:08:44 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)

Description michal novacek 2018-11-28 09:25:41 UTC
Description of problem:
SBD package will not install due to missing dependecy of libpe_status. 

Version-Release number of selected component (if applicable):
RHEL-8.0-20181126.n.0
sbd-1.3.1-16.el8.x86_64

How reproducible: always


Steps to Reproduce:
1. yum install sbd
2.

Actual results: sbd not installable

Expected results: sbd installed, 

Additional info:
This blocks installation of fence-agents-all package.

Comment 1 Klaus Wenninger 2018-12-03 10:08:44 UTC

*** This bug has been marked as a duplicate of bug 1650663 ***


Note You need to log in before you can comment on or make changes to this bug.