Bug 1654293 - [OSP14] overcloud status provide None before actual overcloud status
Summary: [OSP14] overcloud status provide None before actual overcloud status
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-tripleoclient
Version: 14.0 (Rocky)
Hardware: x86_64
OS: Linux
low
low
Target Milestone: z1
: 14.0 (Rocky)
Assignee: Rabi Mishra
QA Contact: Sasha Smolyak
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-28 12:19 UTC by Artem Hrechanychenko
Modified: 2019-03-18 13:03 UTC (History)
5 users (show)

Fixed In Version: python-tripleoclient-10.6.1-0.20181010222414.8c8f259.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-18 13:03:13 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
OpenStack gerrit 623390 0 None None None 2019-01-28 13:34:40 UTC
Red Hat Product Errata RHBA-2019:0446 0 None None None 2019-03-18 13:03:22 UTC

Description Artem Hrechanychenko 2018-11-28 12:19:30 UTC
Description of problem:

(undercloud) [stack@undercloud-0 ~]$ openstack overcloud status
None
+-----------+---------------------+---------------------+-------------------+
| Plan Name |       Created       |       Updated       | Deployment Status |
+-----------+---------------------+---------------------+-------------------+
| overcloud | 2018-11-28 12:06:54 | 2018-11-28 12:06:54 |     DEPLOYING     |
+-----------+---------------------+---------------------+-------------------+
(undercloud) [stack@undercloud-0 ~]$

Version-Release number of selected component (if applicable):
python-tripleoclient-10.6.1-0.20181010222405.8c8f259.el7ost.noarch
openstack-tripleo-common-9.4.1-0.20181012010879.el7ost.noarch

How reproducible:
always

Steps to Reproduce:
1.Deploy undercloud & overcloud
2.openstack overcloud status

Actual results:
"None" string above overcloud status

Expected results:
overcloud status

Additional info:

Comment 6 Mikey Ariel 2019-02-20 12:44:17 UTC
If this bug requires doc text for errata release, please set the 'Doc Type' and provide draft text according to the template in the 'Doc Text' field. The documentation team will review, edit, and approve the text.

If this bug does not require doc text, please set the 'requires_doc_text' flag to -.

Comment 8 errata-xmlrpc 2019-03-18 13:03:13 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0446


Note You need to log in before you can comment on or make changes to this bug.