Bug 1654369 - el6 automatically upgrades to epel7
Summary: el6 automatically upgrades to epel7
Keywords:
Status: ASSIGNED
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: epel-release
Version: el6
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Michael Stahnke
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-28 15:48 UTC by Dennis Stout
Modified: 2018-12-01 23:29 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:
Type: Bug


Attachments (Terms of Use)

Description Dennis Stout 2018-11-28 15:48:41 UTC
Description of problem:
From epel 6 repo, yum update wants to upgrade epel-release to a rhel 7 distribution.

Steps to Reproduce:
[root@host ~]# yum repolist
Loaded plugins: product-id, refresh-packagekit, rhnplugin, search-disabled-
              : repos, security, subscription-manager
This system is not registered with RHN Classic or RHN Satellite.
You can use rhn_register to register.
RHN Satellite or RHN Classic support will be disabled.
repo id                         repo name                                 status
rhel-6-server-eus-optional-rpms Red Hat Enterprise Linux 6 Server - Exten 10,106
rhel-6-server-extras-rpms       Red Hat Enterprise Linux 6 Server - Extra     95
rhel-6-server-optional-rpms     Red Hat Enterprise Linux 6 Server - Optio 11,917
rhel-6-server-rpms              Red Hat Enterprise Linux 6 Server (RPMs)  20,568
repolist: 42,686
[root@host ~]# rpm -ivh epel-release-6-8.noarch.rpm
warning: epel-release-6-8.noarch.rpm: Header V3 RSA/SHA256 Signature, key ID 0608b895: NOKEY
Preparing...                ########################################### [100%]
   1:epel-release           ########################################### [100%]
[root@host ~]# yum repolist
Loaded plugins: product-id, refresh-packagekit, rhnplugin, search-disabled-
              : repos, security, subscription-manager
This system is not registered with RHN Classic or RHN Satellite.
You can use rhn_register to register.
RHN Satellite or RHN Classic support will be disabled.
repo id                         repo name                                 status
epel                            Extra Packages for Enterprise Linux 6 - x 12,720
rhel-6-server-eus-optional-rpms Red Hat Enterprise Linux 6 Server - Exten 10,106
rhel-6-server-extras-rpms       Red Hat Enterprise Linux 6 Server - Extra     95
rhel-6-server-optional-rpms     Red Hat Enterprise Linux 6 Server - Optio 11,917
rhel-6-server-rpms              Red Hat Enterprise Linux 6 Server (RPMs)  20,568
repolist: 55,406
[root@host ~]# yum update --skip-broken
Loaded plugins: product-id, refresh-packagekit, rhnplugin, search-disabled-
              : repos, security, subscription-manager
This system is not registered with RHN Classic or RHN Satellite.
You can use rhn_register to register.
RHN Satellite or RHN Classic support will be disabled.
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package apache-commons-discovery.noarch 2:0.5-9.el7 will be obsoleting
--> Processing Dependency: mvn(commons-logging:commons-logging) for package: 2:apache-commons-discovery-0.5-9.el7.noarch
---> Package dash.x86_64 0:0.5.5.1-4.el6 will be updated
---> Package dash.x86_64 0:0.5.10.2-1.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: dash-0.5.10.2-1.el7.x86_64
---> Package db4.x86_64 0:4.7.25-22.el6 will be obsoleted
--> Processing Dependency: libdb-4.7.so()(64bit) for package: rpm-python-4.8.0-59.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: python-libs-2.6.6-66.el6_8.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: 2:postfix-2.6.6-8.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: cyrus-sasl-lib-2.1.23-15.el6_6.2.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: iproute-2.6.32-57.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: cyrus-sasl-2.1.23-15.el6_6.2.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: pam-1.1.1-24.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: evolution-data-server-2.32.3-25.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: rpm-build-4.8.0-59.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: 4:perl-5.10.1-144.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: rpm-libs-4.8.0-59.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: rpm-4.8.0-59.el6.x86_64
---> Package db4-cxx.x86_64 0:4.7.25-22.el6 will be obsoleted
---> Package db4-devel.x86_64 0:4.7.25-22.el6 will be obsoleted
---> Package db4-utils.x86_64 0:4.7.25-22.el6 will be obsoleted
---> Package epel-release.noarch 0:6-8 will be updated
---> Package epel-release.noarch 0:7-11 will be an update
---> Package fakeroot.x86_64 0:1.12.2-22.2.el6 will be updated
---> Package fakeroot.x86_64 0:1.18.4-2.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: fakeroot-1.18.4-2.el7.x86_64
---> Package fakeroot-libs.x86_64 0:1.12.2-22.2.el6 will be updated
---> Package fakeroot-libs.x86_64 0:1.18.4-2.el7 will be an update
---> Package gnome-desktop.x86_64 0:2.28.2-11.el6 will be updated
--> Processing Dependency: libgnome-desktop-2.so.11()(64bit) for package: gnome-panel-2.30.2-16.el6.x86_64
--> Processing Dependency: libgnome-desktop-2.so.11()(64bit) for package: 1:control-center-extra-2.28.1-41.el6.x86_64
--> Processing Dependency: libgnome-desktop-2.so.11()(64bit) for package: eog-2.28.2-4.el6.x86_64
--> Processing Dependency: libgnome-desktop-2.so.11()(64bit) for package: 1:control-center-2.28.1-41.el6.x86_64
--> Processing Dependency: libgnome-desktop-2.so.11()(64bit) for package: nautilus-2.28.4-26.el6.x86_64
--> Processing Dependency: libgnome-desktop-2.so.11()(64bit) for package: gnome-settings-daemon-2.28.2-39.el6.x86_64
--> Processing Dependency: libgnome-desktop-2.so.11()(64bit) for package: 1:gnome-applets-2.28.0-7.el6.x86_64
---> Package gnome-desktop.x86_64 0:2.32.0-17.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: gnome-desktop-2.32.0-17.el7.x86_64
---> Package gnome-python2-extras.x86_64 0:2.25.3-20.el6 will be updated
---> Package gnome-python2-extras.x86_64 0:2.25.3-46.el7 will be an update
---> Package gnome-python2-libegg.x86_64 0:2.25.3-20.el6 will be updated
---> Package gnome-python2-libegg.x86_64 0:2.25.3-46.el7 will be an update
--> Processing Dependency: python(abi) = 2.7 for package: gnome-python2-libegg-2.25.3-46.el7.x86_64
---> Package gnome-screensaver.x86_64 0:2.28.3-28.el6 will be updated
---> Package gnome-screensaver.x86_64 0:3.6.1-14.el7 will be an update
--> Processing Dependency: gsettings-desktop-schemas >= 0.1.7 for package: gnome-screensaver-3.6.1-14.el7.x86_64
--> Processing Dependency: libsystemd.so.0(LIBSYSTEMD_209)(64bit) for package: gnome-screensaver-3.6.1-14.el7.x86_64
--> Processing Dependency: libxklavier.so.16()(64bit) for package: gnome-screensaver-3.6.1-14.el7.x86_64
--> Processing Dependency: libsystemd.so.0()(64bit) for package: gnome-screensaver-3.6.1-14.el7.x86_64
--> Processing Dependency: libgtk-3.so.0()(64bit) for package: gnome-screensaver-3.6.1-14.el7.x86_64
--> Processing Dependency: libgnomekbdui.so.8()(64bit) for package: gnome-screensaver-3.6.1-14.el7.x86_64
--> Processing Dependency: libgnomekbd.so.8()(64bit) for package: gnome-screensaver-3.6.1-14.el7.x86_64
--> Processing Dependency: libgnome-desktop-3.so.10()(64bit) for package: gnome-screensaver-3.6.1-14.el7.x86_64
--> Processing Dependency: libgdk-3.so.0()(64bit) for package: gnome-screensaver-3.6.1-14.el7.x86_64
--> Processing Dependency: libcairo-gobject.so.2()(64bit) for package: gnome-screensaver-3.6.1-14.el7.x86_64
---> Package gtksourceview2.x86_64 0:2.8.2-4.el6 will be updated
---> Package gtksourceview2.x86_64 0:2.11.2-15.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: gtksourceview2-2.11.2-15.el7.x86_64
---> Package jakarta-commons-discovery.noarch 1:0.4-5.4.el6 will be obsoleted
---> Package libdb4.x86_64 0:4.8.30-13.el7 will be obsoleting
--> Processing Dependency: libc.so.6(GLIBC_2.17)(64bit) for package: libdb4-4.8.30-13.el7.x86_64
---> Package libdb4-cxx.x86_64 0:4.8.30-13.el7 will be obsoleting
--> Processing Dependency: libc.so.6(GLIBC_2.17)(64bit) for package: libdb4-cxx-4.8.30-13.el7.x86_64
---> Package libdb4-devel.x86_64 0:4.8.30-13.el7 will be obsoleting
---> Package libdb4-utils.x86_64 0:4.8.30-13.el7 will be obsoleting
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: libdb4-utils-4.8.30-13.el7.x86_64
---> Package libwnck.x86_64 0:2.28.0-3.el6 will be updated
---> Package libwnck.x86_64 0:2.31.0-1.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: libwnck-2.31.0-1.el7.x86_64
---> Package notification-daemon.x86_64 0:0.5.0-1.el6 will be updated
---> Package notification-daemon.x86_64 0:3.20.0-1.el7 will be an update
--> Processing Dependency: libgtk-3.so.0()(64bit) for package: notification-daemon-3.20.0-1.el7.x86_64
--> Processing Dependency: libgdk-3.so.0()(64bit) for package: notification-daemon-3.20.0-1.el7.x86_64
--> Processing Dependency: libcairo-gobject.so.2()(64bit) for package: notification-daemon-3.20.0-1.el7.x86_64
---> Package polkit-gnome.x86_64 0:0.96-4.el6 will be updated
---> Package polkit-gnome.x86_64 0:0.106-0.1.20170423gita0763a2.el7 will be an update
--> Processing Dependency: polkit >= 0.97 for package: polkit-gnome-0.106-0.1.20170423gita0763a2.el7.x86_64
--> Processing Dependency: libgtk-3.so.0()(64bit) for package: polkit-gnome-0.106-0.1.20170423gita0763a2.el7.x86_64
--> Processing Dependency: libgdk-3.so.0()(64bit) for package: polkit-gnome-0.106-0.1.20170423gita0763a2.el7.x86_64
--> Processing Dependency: libcairo-gobject.so.2()(64bit) for package: polkit-gnome-0.106-0.1.20170423gita0763a2.el7.x86_64
---> Package pygtksourceview.x86_64 0:2.8.0-1.el6 will be updated
---> Package pygtksourceview.x86_64 0:2.10.1-10.el7 will be an update
--> Processing Dependency: python(abi) = 2.7 for package: pygtksourceview-2.10.1-10.el7.x86_64
---> Package python-crypto.x86_64 0:2.0.1-22.el6 will be obsoleted
---> Package python-paramiko.noarch 0:1.7.5-5.el6_10 will be updated
---> Package python-paramiko.noarch 0:2.1.1-0.4.el7 will be an update
--> Processing Dependency: python(abi) = 2.7 for package: python-paramiko-2.1.1-0.4.el7.noarch
--> Processing Dependency: python2-pyasn1 for package: python-paramiko-2.1.1-0.4.el7.noarch
--> Processing Dependency: python-cryptography for package: python-paramiko-2.1.1-0.4.el7.noarch
---> Package python-simplejson.x86_64 0:2.0.9-3.1.el6 will be obsoleted
---> Package python2-crypto.x86_64 0:2.6.1-13.el7 will be obsoleting
--> Processing Dependency: python(abi) = 2.7 for package: python2-crypto-2.6.1-13.el7.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: python2-crypto-2.6.1-13.el7.x86_64
--> Processing Dependency: libtomcrypt.so.0()(64bit) for package: python2-crypto-2.6.1-13.el7.x86_64
--> Processing Dependency: libpython2.7.so.1.0()(64bit) for package: python2-crypto-2.6.1-13.el7.x86_64
--> Processing Dependency: libgmp.so.10()(64bit) for package: python2-crypto-2.6.1-13.el7.x86_64
---> Package python2-simplejson.x86_64 0:3.10.0-1.el7 will be obsoleting
--> Processing Dependency: python(abi) = 2.7 for package: python2-simplejson-3.10.0-1.el7.x86_64
--> Processing Dependency: libpython2.7.so.1.0()(64bit) for package: python2-simplejson-3.10.0-1.el7.x86_64
---> Package smp_utils.x86_64 0:0.94-4.el6 will be updated
---> Package smp_utils.x86_64 0:0.98-3.el7 will be an update
--> Processing Dependency: smp_utils-libs(x86-64) = 0.98-3.el7 for package: smp_utils-0.98-3.el7.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: smp_utils-0.98-3.el7.x86_64
--> Processing Dependency: libsmputils1.so.1()(64bit) for package: smp_utils-0.98-3.el7.x86_64
---> Package unique.x86_64 0:1.1.4-2.el6 will be updated
---> Package unique.x86_64 0:1.1.6-10.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: unique-1.1.6-10.el7.x86_64
---> Package vte.x86_64 0:0.25.1-10.el6_9 will be updated
---> Package vte.x86_64 0:0.28.2-10.el7 will be an update
--> Processing Dependency: python(abi) = 2.7 for package: vte-0.28.2-10.el7.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: vte-0.28.2-10.el7.x86_64
---> Package wireless-tools.x86_64 1:29-6.el6 will be updated
---> Package wireless-tools.x86_64 1:29-13.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: 1:wireless-tools-29-13.el7.x86_64
--> Running transaction check
---> Package apache-commons-discovery.noarch 2:0.5-9.el7 will be obsoleting
--> Processing Dependency: mvn(commons-logging:commons-logging) for package: 2:apache-commons-discovery-0.5-9.el7.noarch
---> Package dash.x86_64 0:0.5.10.2-1.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: dash-0.5.10.2-1.el7.x86_64
---> Package db4.x86_64 0:4.7.25-22.el6 will be obsoleted
--> Processing Dependency: libdb-4.7.so()(64bit) for package: rpm-python-4.8.0-59.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: python-libs-2.6.6-66.el6_8.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: 2:postfix-2.6.6-8.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: cyrus-sasl-lib-2.1.23-15.el6_6.2.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: iproute-2.6.32-57.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: cyrus-sasl-2.1.23-15.el6_6.2.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: pam-1.1.1-24.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: evolution-data-server-2.32.3-25.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: rpm-build-4.8.0-59.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: 4:perl-5.10.1-144.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: rpm-libs-4.8.0-59.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: rpm-4.8.0-59.el6.x86_64
---> Package fakeroot.x86_64 0:1.18.4-2.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: fakeroot-1.18.4-2.el7.x86_64
---> Package gnome-desktop.x86_64 0:2.28.2-11.el6 will be updated
--> Processing Dependency: libgnome-desktop-2.so.11()(64bit) for package: gnome-panel-2.30.2-16.el6.x86_64
--> Processing Dependency: libgnome-desktop-2.so.11()(64bit) for package: 1:control-center-extra-2.28.1-41.el6.x86_64
--> Processing Dependency: libgnome-desktop-2.so.11()(64bit) for package: eog-2.28.2-4.el6.x86_64
--> Processing Dependency: libgnome-desktop-2.so.11()(64bit) for package: 1:control-center-2.28.1-41.el6.x86_64
--> Processing Dependency: libgnome-desktop-2.so.11()(64bit) for package: nautilus-2.28.4-26.el6.x86_64
--> Processing Dependency: libgnome-desktop-2.so.11()(64bit) for package: gnome-settings-daemon-2.28.2-39.el6.x86_64
--> Processing Dependency: libgnome-desktop-2.so.11()(64bit) for package: 1:gnome-applets-2.28.0-7.el6.x86_64
---> Package gnome-desktop.x86_64 0:2.32.0-17.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: gnome-desktop-2.32.0-17.el7.x86_64
---> Package gnome-python2-libegg.x86_64 0:2.25.3-46.el7 will be an update
--> Processing Dependency: python(abi) = 2.7 for package: gnome-python2-libegg-2.25.3-46.el7.x86_64
---> Package gnome-screensaver.x86_64 0:3.6.1-14.el7 will be an update
--> Processing Dependency: gsettings-desktop-schemas >= 0.1.7 for package: gnome-screensaver-3.6.1-14.el7.x86_64
--> Processing Dependency: libsystemd.so.0(LIBSYSTEMD_209)(64bit) for package: gnome-screensaver-3.6.1-14.el7.x86_64
--> Processing Dependency: libxklavier.so.16()(64bit) for package: gnome-screensaver-3.6.1-14.el7.x86_64
--> Processing Dependency: libsystemd.so.0()(64bit) for package: gnome-screensaver-3.6.1-14.el7.x86_64
--> Processing Dependency: libgtk-3.so.0()(64bit) for package: gnome-screensaver-3.6.1-14.el7.x86_64
--> Processing Dependency: libgnomekbdui.so.8()(64bit) for package: gnome-screensaver-3.6.1-14.el7.x86_64
--> Processing Dependency: libgnomekbd.so.8()(64bit) for package: gnome-screensaver-3.6.1-14.el7.x86_64
--> Processing Dependency: libgnome-desktop-3.so.10()(64bit) for package: gnome-screensaver-3.6.1-14.el7.x86_64
--> Processing Dependency: libgdk-3.so.0()(64bit) for package: gnome-screensaver-3.6.1-14.el7.x86_64
--> Processing Dependency: libcairo-gobject.so.2()(64bit) for package: gnome-screensaver-3.6.1-14.el7.x86_64
---> Package gtksourceview2.x86_64 0:2.11.2-15.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: gtksourceview2-2.11.2-15.el7.x86_64
---> Package libdb4.x86_64 0:4.8.30-13.el7 will be obsoleting
--> Processing Dependency: libc.so.6(GLIBC_2.17)(64bit) for package: libdb4-4.8.30-13.el7.x86_64
---> Package libdb4-cxx.x86_64 0:4.8.30-13.el7 will be obsoleting
--> Processing Dependency: libc.so.6(GLIBC_2.17)(64bit) for package: libdb4-cxx-4.8.30-13.el7.x86_64
---> Package libdb4-utils.x86_64 0:4.8.30-13.el7 will be obsoleting
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: libdb4-utils-4.8.30-13.el7.x86_64
---> Package libtomcrypt.x86_64 0:1.17-25.el7 will be installed
--> Processing Dependency: libtommath >= 0.42.0 for package: libtomcrypt-1.17-25.el7.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: libtomcrypt-1.17-25.el7.x86_64
--> Processing Dependency: libtommath.so.0()(64bit) for package: libtomcrypt-1.17-25.el7.x86_64
---> Package libwnck.x86_64 0:2.31.0-1.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: libwnck-2.31.0-1.el7.x86_64
---> Package notification-daemon.x86_64 0:3.20.0-1.el7 will be an update
--> Processing Dependency: libgtk-3.so.0()(64bit) for package: notification-daemon-3.20.0-1.el7.x86_64
--> Processing Dependency: libgdk-3.so.0()(64bit) for package: notification-daemon-3.20.0-1.el7.x86_64
--> Processing Dependency: libcairo-gobject.so.2()(64bit) for package: notification-daemon-3.20.0-1.el7.x86_64
---> Package polkit-gnome.x86_64 0:0.106-0.1.20170423gita0763a2.el7 will be an update
--> Processing Dependency: polkit >= 0.97 for package: polkit-gnome-0.106-0.1.20170423gita0763a2.el7.x86_64
--> Processing Dependency: libgtk-3.so.0()(64bit) for package: polkit-gnome-0.106-0.1.20170423gita0763a2.el7.x86_64
--> Processing Dependency: libgdk-3.so.0()(64bit) for package: polkit-gnome-0.106-0.1.20170423gita0763a2.el7.x86_64
--> Processing Dependency: libcairo-gobject.so.2()(64bit) for package: polkit-gnome-0.106-0.1.20170423gita0763a2.el7.x86_64
---> Package pygtksourceview.x86_64 0:2.10.1-10.el7 will be an update
--> Processing Dependency: python(abi) = 2.7 for package: pygtksourceview-2.10.1-10.el7.x86_64
---> Package python-paramiko.noarch 0:2.1.1-0.4.el7 will be an update
--> Processing Dependency: python(abi) = 2.7 for package: python-paramiko-2.1.1-0.4.el7.noarch
--> Processing Dependency: python2-pyasn1 for package: python-paramiko-2.1.1-0.4.el7.noarch
--> Processing Dependency: python-cryptography for package: python-paramiko-2.1.1-0.4.el7.noarch
---> Package python2-crypto.x86_64 0:2.6.1-13.el7 will be obsoleting
--> Processing Dependency: python(abi) = 2.7 for package: python2-crypto-2.6.1-13.el7.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: python2-crypto-2.6.1-13.el7.x86_64
--> Processing Dependency: libpython2.7.so.1.0()(64bit) for package: python2-crypto-2.6.1-13.el7.x86_64
--> Processing Dependency: libgmp.so.10()(64bit) for package: python2-crypto-2.6.1-13.el7.x86_64
---> Package python2-simplejson.x86_64 0:3.10.0-1.el7 will be obsoleting
--> Processing Dependency: python(abi) = 2.7 for package: python2-simplejson-3.10.0-1.el7.x86_64
--> Processing Dependency: libpython2.7.so.1.0()(64bit) for package: python2-simplejson-3.10.0-1.el7.x86_64
---> Package smp_utils.x86_64 0:0.98-3.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: smp_utils-0.98-3.el7.x86_64
---> Package smp_utils-libs.x86_64 0:0.98-3.el7 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: smp_utils-libs-0.98-3.el7.x86_64
---> Package unique.x86_64 0:1.1.6-10.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: unique-1.1.6-10.el7.x86_64
---> Package vte.x86_64 0:0.28.2-10.el7 will be an update
--> Processing Dependency: python(abi) = 2.7 for package: vte-0.28.2-10.el7.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: vte-0.28.2-10.el7.x86_64
---> Package wireless-tools.x86_64 1:29-13.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: 1:wireless-tools-29-13.el7.x86_64
--> Running transaction check
---> Package apache-commons-discovery.noarch 2:0.5-9.el7 will be obsoleting
--> Processing Dependency: mvn(commons-logging:commons-logging) for package: 2:apache-commons-discovery-0.5-9.el7.noarch
---> Package dash.x86_64 0:0.5.10.2-1.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: dash-0.5.10.2-1.el7.x86_64
---> Package db4.x86_64 0:4.7.25-22.el6 will be obsoleted
--> Processing Dependency: libdb-4.7.so()(64bit) for package: rpm-python-4.8.0-59.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: python-libs-2.6.6-66.el6_8.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: 2:postfix-2.6.6-8.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: cyrus-sasl-lib-2.1.23-15.el6_6.2.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: iproute-2.6.32-57.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: cyrus-sasl-2.1.23-15.el6_6.2.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: pam-1.1.1-24.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: evolution-data-server-2.32.3-25.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: rpm-build-4.8.0-59.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: 4:perl-5.10.1-144.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: rpm-libs-4.8.0-59.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: rpm-4.8.0-59.el6.x86_64
---> Package fakeroot.x86_64 0:1.18.4-2.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: fakeroot-1.18.4-2.el7.x86_64
---> Package gnome-desktop.x86_64 0:2.28.2-11.el6 will be updated
--> Processing Dependency: libgnome-desktop-2.so.11()(64bit) for package: gnome-panel-2.30.2-16.el6.x86_64
--> Processing Dependency: libgnome-desktop-2.so.11()(64bit) for package: 1:control-center-extra-2.28.1-41.el6.x86_64
--> Processing Dependency: libgnome-desktop-2.so.11()(64bit) for package: eog-2.28.2-4.el6.x86_64
--> Processing Dependency: libgnome-desktop-2.so.11()(64bit) for package: 1:control-center-2.28.1-41.el6.x86_64
--> Processing Dependency: libgnome-desktop-2.so.11()(64bit) for package: nautilus-2.28.4-26.el6.x86_64
--> Processing Dependency: libgnome-desktop-2.so.11()(64bit) for package: gnome-settings-daemon-2.28.2-39.el6.x86_64
--> Processing Dependency: libgnome-desktop-2.so.11()(64bit) for package: 1:gnome-applets-2.28.0-7.el6.x86_64
---> Package gnome-desktop.x86_64 0:2.32.0-17.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: gnome-desktop-2.32.0-17.el7.x86_64
---> Package gnome-python2-libegg.x86_64 0:2.25.3-46.el7 will be an update
--> Processing Dependency: python(abi) = 2.7 for package: gnome-python2-libegg-2.25.3-46.el7.x86_64
---> Package gnome-screensaver.x86_64 0:3.6.1-14.el7 will be an update
--> Processing Dependency: gsettings-desktop-schemas >= 0.1.7 for package: gnome-screensaver-3.6.1-14.el7.x86_64
--> Processing Dependency: libsystemd.so.0(LIBSYSTEMD_209)(64bit) for package: gnome-screensaver-3.6.1-14.el7.x86_64
--> Processing Dependency: libxklavier.so.16()(64bit) for package: gnome-screensaver-3.6.1-14.el7.x86_64
--> Processing Dependency: libsystemd.so.0()(64bit) for package: gnome-screensaver-3.6.1-14.el7.x86_64
--> Processing Dependency: libgtk-3.so.0()(64bit) for package: gnome-screensaver-3.6.1-14.el7.x86_64
--> Processing Dependency: libgnomekbdui.so.8()(64bit) for package: gnome-screensaver-3.6.1-14.el7.x86_64
--> Processing Dependency: libgnomekbd.so.8()(64bit) for package: gnome-screensaver-3.6.1-14.el7.x86_64
--> Processing Dependency: libgnome-desktop-3.so.10()(64bit) for package: gnome-screensaver-3.6.1-14.el7.x86_64
--> Processing Dependency: libgdk-3.so.0()(64bit) for package: gnome-screensaver-3.6.1-14.el7.x86_64
--> Processing Dependency: libcairo-gobject.so.2()(64bit) for package: gnome-screensaver-3.6.1-14.el7.x86_64
---> Package gtksourceview2.x86_64 0:2.11.2-15.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: gtksourceview2-2.11.2-15.el7.x86_64
---> Package libdb4.x86_64 0:4.8.30-13.el7 will be obsoleting
--> Processing Dependency: libc.so.6(GLIBC_2.17)(64bit) for package: libdb4-4.8.30-13.el7.x86_64
---> Package libdb4-cxx.x86_64 0:4.8.30-13.el7 will be obsoleting
--> Processing Dependency: libc.so.6(GLIBC_2.17)(64bit) for package: libdb4-cxx-4.8.30-13.el7.x86_64
---> Package libdb4-utils.x86_64 0:4.8.30-13.el7 will be obsoleting
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: libdb4-utils-4.8.30-13.el7.x86_64
---> Package libtomcrypt.x86_64 0:1.17-25.el7 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: libtomcrypt-1.17-25.el7.x86_64
---> Package libtommath.x86_64 0:0.42.0-5.el7 will be installed
---> Package libwnck.x86_64 0:2.31.0-1.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: libwnck-2.31.0-1.el7.x86_64
---> Package notification-daemon.x86_64 0:3.20.0-1.el7 will be an update
--> Processing Dependency: libgtk-3.so.0()(64bit) for package: notification-daemon-3.20.0-1.el7.x86_64
--> Processing Dependency: libgdk-3.so.0()(64bit) for package: notification-daemon-3.20.0-1.el7.x86_64
--> Processing Dependency: libcairo-gobject.so.2()(64bit) for package: notification-daemon-3.20.0-1.el7.x86_64
---> Package polkit-gnome.x86_64 0:0.106-0.1.20170423gita0763a2.el7 will be an update
--> Processing Dependency: polkit >= 0.97 for package: polkit-gnome-0.106-0.1.20170423gita0763a2.el7.x86_64
--> Processing Dependency: libgtk-3.so.0()(64bit) for package: polkit-gnome-0.106-0.1.20170423gita0763a2.el7.x86_64
--> Processing Dependency: libgdk-3.so.0()(64bit) for package: polkit-gnome-0.106-0.1.20170423gita0763a2.el7.x86_64
--> Processing Dependency: libcairo-gobject.so.2()(64bit) for package: polkit-gnome-0.106-0.1.20170423gita0763a2.el7.x86_64
---> Package pygtksourceview.x86_64 0:2.10.1-10.el7 will be an update
--> Processing Dependency: python(abi) = 2.7 for package: pygtksourceview-2.10.1-10.el7.x86_64
---> Package python-paramiko.noarch 0:2.1.1-0.4.el7 will be an update
--> Processing Dependency: python(abi) = 2.7 for package: python-paramiko-2.1.1-0.4.el7.noarch
--> Processing Dependency: python2-pyasn1 for package: python-paramiko-2.1.1-0.4.el7.noarch
--> Processing Dependency: python-cryptography for package: python-paramiko-2.1.1-0.4.el7.noarch
---> Package python2-crypto.x86_64 0:2.6.1-13.el7 will be obsoleting
--> Processing Dependency: python(abi) = 2.7 for package: python2-crypto-2.6.1-13.el7.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: python2-crypto-2.6.1-13.el7.x86_64
--> Processing Dependency: libpython2.7.so.1.0()(64bit) for package: python2-crypto-2.6.1-13.el7.x86_64
--> Processing Dependency: libgmp.so.10()(64bit) for package: python2-crypto-2.6.1-13.el7.x86_64
---> Package python2-simplejson.x86_64 0:3.10.0-1.el7 will be obsoleting
--> Processing Dependency: python(abi) = 2.7 for package: python2-simplejson-3.10.0-1.el7.x86_64
--> Processing Dependency: libpython2.7.so.1.0()(64bit) for package: python2-simplejson-3.10.0-1.el7.x86_64
---> Package smp_utils.x86_64 0:0.98-3.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: smp_utils-0.98-3.el7.x86_64
---> Package smp_utils-libs.x86_64 0:0.98-3.el7 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: smp_utils-libs-0.98-3.el7.x86_64
---> Package unique.x86_64 0:1.1.6-10.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: unique-1.1.6-10.el7.x86_64
---> Package vte.x86_64 0:0.28.2-10.el7 will be an update
--> Processing Dependency: python(abi) = 2.7 for package: vte-0.28.2-10.el7.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: vte-0.28.2-10.el7.x86_64
---> Package wireless-tools.x86_64 1:29-13.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: 1:wireless-tools-29-13.el7.x86_64
--> Processing Conflict: libdb4-4.8.30-13.el7.x86_64 conflicts filesystem < 3
--> Running transaction check
---> Package db4-devel.x86_64 0:4.7.25-22.el6 will be obsoleted
---> Package epel-release.noarch 0:6-8 will be updated
---> Package epel-release.noarch 0:7-11 will be an update
---> Package fakeroot-libs.x86_64 0:1.12.2-22.2.el6 will be updated
--> Processing Dependency: fakeroot-libs = 1.12.2-22.2.el6 for package: fakeroot-1.12.2-22.2.el6.x86_64
---> Package fakeroot-libs.x86_64 0:1.18.4-2.el7 will be an update
---> Package gnome-python2-extras.x86_64 0:2.25.3-20.el6 will be updated
--> Processing Dependency: gnome-python2-extras = 2.25.3-20.el6 for package: gnome-python2-libegg-2.25.3-20.el6.x86_64
---> Package gnome-python2-extras.x86_64 0:2.25.3-46.el7 will be an update
--> Running transaction check
---> Package db4-devel.x86_64 0:4.7.25-22.el6 will be obsoleted
---> Package epel-release.noarch 0:6-8 will be updated
---> Package epel-release.noarch 0:7-11 will be an update
--> Running transaction check
---> Package epel-release.noarch 0:6-8 will be updated
---> Package epel-release.noarch 0:7-11 will be an update
--> Finished Dependency Resolution

Packages skipped because of dependency problems:
    2:apache-commons-discovery-0.5-9.el7.noarch from epel
    dash-0.5.10.2-1.el7.x86_64 from epel
    fakeroot-1.18.4-2.el7.x86_64 from epel
    fakeroot-libs-1.18.4-2.el7.x86_64 from epel
    gnome-desktop-2.32.0-17.el7.x86_64 from epel
    gnome-python2-extras-2.25.3-46.el7.x86_64 from epel
    gnome-python2-libegg-2.25.3-46.el7.x86_64 from epel
    gnome-screensaver-3.6.1-14.el7.x86_64 from epel
    gtksourceview2-2.11.2-15.el7.x86_64 from epel
    libdb4-4.8.30-13.el7.x86_64 from epel
    libdb4-cxx-4.8.30-13.el7.x86_64 from epel
    libdb4-devel-4.8.30-13.el7.x86_64 from epel
    libdb4-utils-4.8.30-13.el7.x86_64 from epel
    libtomcrypt-1.17-25.el7.x86_64 from epel
    libtommath-0.42.0-5.el7.x86_64 from epel
    libwnck-2.31.0-1.el7.x86_64 from epel
    notification-daemon-3.20.0-1.el7.x86_64 from epel
    polkit-gnome-0.106-0.1.20170423gita0763a2.el7.x86_64 from epel
    pygtksourceview-2.10.1-10.el7.x86_64 from epel
    python-paramiko-2.1.1-0.4.el7.noarch from epel
    python2-crypto-2.6.1-13.el7.x86_64 from epel
    python2-simplejson-3.10.0-1.el7.x86_64 from epel
    smp_utils-0.98-3.el7.x86_64 from epel
    smp_utils-libs-0.98-3.el7.x86_64 from epel
    unique-1.1.6-10.el7.x86_64 from epel
    vte-0.28.2-10.el7.x86_64 from epel
    1:wireless-tools-29-13.el7.x86_64 from epel
Error: Success - deps resolved
**********************************************************************
yum can be configured to try to resolve such errors by temporarily enabling
disabled repos and searching for missing dependencies.
To enable this functionality please set 'notify_only=0' in /etc/yum/pluginconf.d/search-disabled-repos.conf
**********************************************************************


Dependencies Resolved

================================================================================
 Package                  Arch   Version                             Repository
                                                                           Size
================================================================================
Updating:
 epel-release             noarch 7-11                                epel  15 k
Skipped (dependency problems):
 apache-commons-discovery noarch 2:0.5-9.el7                         epel  81 k
 dash                     x86_64 0.5.10.2-1.el7                      epel  91 k
 fakeroot                 x86_64 1.18.4-2.el7                        epel  82 k
 fakeroot-libs            x86_64 1.18.4-2.el7                        epel  23 k
 gnome-desktop            x86_64 2.32.0-17.el7                       epel 668 k
 gnome-python2-extras     x86_64 2.25.3-46.el7                       epel  33 k
 gnome-python2-libegg     x86_64 2.25.3-46.el7                       epel  30 k
 gnome-screensaver        x86_64 3.6.1-14.el7                        epel 288 k
 gtksourceview2           x86_64 2.11.2-15.el7                       epel 675 k
 libdb4                   x86_64 4.8.30-13.el7                       epel 607 k
 libdb4-cxx               x86_64 4.8.30-13.el7                       epel 635 k
 libdb4-devel             x86_64 4.8.30-13.el7                       epel  32 k
 libdb4-utils             x86_64 4.8.30-13.el7                       epel 134 k
 libtomcrypt              x86_64 1.17-25.el7                         epel 225 k
 libtommath               x86_64 0.42.0-5.el7                        epel  35 k
 libwnck                  x86_64 2.31.0-1.el7                        epel 358 k
 notification-daemon      x86_64 3.20.0-1.el7                        epel  83 k
 polkit-gnome             x86_64 0.106-0.1.20170423gita0763a2.el7    epel  81 k
 pygtksourceview          x86_64 2.10.1-10.el7                       epel  54 k
 python-paramiko          noarch 2.1.1-0.4.el7                       epel 268 k
 python2-crypto           x86_64 2.6.1-13.el7                        epel 476 k
 python2-simplejson       x86_64 3.10.0-1.el7                        epel 188 k
 smp_utils                x86_64 0.98-3.el7                          epel 198 k
 smp_utils-libs           x86_64 0.98-3.el7                          epel  20 k
 unique                   x86_64 1.1.6-10.el7                        epel  55 k
 vte                      x86_64 0.28.2-10.el7                       epel 361 k
 wireless-tools           x86_64 1:29-13.el7                         epel 103 k

Transaction Summary
================================================================================
Upgrade       1 Package(s)

Total download size: 15 k
Is this ok [y/N]: y
Downloading Packages:
epel-release-7-11.noarch.rpm                             |  15 kB     00:00
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction
Warning: RPMDB altered outside of yum.
  Updating   : epel-release-7-11.noarch                                     1/2
  Cleanup    : epel-release-6-8.noarch                                      2/2
  Verifying  : epel-release-7-11.noarch                                     1/2
  Verifying  : epel-release-6-8.noarch                                      2/2

Updated:
  epel-release.noarch 0:7-11

Skipped (dependency problems):
  apache-commons-discovery.noarch 2:0.5-9.el7
  dash.x86_64 0:0.5.10.2-1.el7
  fakeroot.x86_64 0:1.18.4-2.el7
  fakeroot-libs.x86_64 0:1.18.4-2.el7
  gnome-desktop.x86_64 0:2.32.0-17.el7
  gnome-python2-extras.x86_64 0:2.25.3-46.el7
  gnome-python2-libegg.x86_64 0:2.25.3-46.el7
  gnome-screensaver.x86_64 0:3.6.1-14.el7
  gtksourceview2.x86_64 0:2.11.2-15.el7
  libdb4.x86_64 0:4.8.30-13.el7
  libdb4-cxx.x86_64 0:4.8.30-13.el7
  libdb4-devel.x86_64 0:4.8.30-13.el7
  libdb4-utils.x86_64 0:4.8.30-13.el7
  libtomcrypt.x86_64 0:1.17-25.el7
  libtommath.x86_64 0:0.42.0-5.el7
  libwnck.x86_64 0:2.31.0-1.el7
  notification-daemon.x86_64 0:3.20.0-1.el7
  polkit-gnome.x86_64 0:0.106-0.1.20170423gita0763a2.el7
  pygtksourceview.x86_64 0:2.10.1-10.el7
  python-paramiko.noarch 0:2.1.1-0.4.el7
  python2-crypto.x86_64 0:2.6.1-13.el7
  python2-simplejson.x86_64 0:3.10.0-1.el7
  smp_utils.x86_64 0:0.98-3.el7
  smp_utils-libs.x86_64 0:0.98-3.el7
  unique.x86_64 0:1.1.6-10.el7
  vte.x86_64 0:0.28.2-10.el7
  wireless-tools.x86_64 1:29-13.el7

Complete!
[root@host ~]# yum repolist
Loaded plugins: product-id, refresh-packagekit, rhnplugin, search-disabled-
              : repos, security, subscription-manager
This system is not registered with RHN Classic or RHN Satellite.
You can use rhn_register to register.
RHN Satellite or RHN Classic support will be disabled.
repo id                         repo name                                 status
epel                            Extra Packages for Enterprise Linux 7 - x 12,720
rhel-6-server-eus-optional-rpms Red Hat Enterprise Linux 6 Server - Exten 10,106
rhel-6-server-extras-rpms       Red Hat Enterprise Linux 6 Server - Extra     95
rhel-6-server-optional-rpms     Red Hat Enterprise Linux 6 Server - Optio 11,917
rhel-6-server-rpms              Red Hat Enterprise Linux 6 Server (RPMs)  20,568
repolist: 55,406

Comment 1 Kevin Fenzi 2018-11-28 17:36:02 UTC
This is quite odd. 

Can you attach output of: 

cat /etc/redhat-release

cat /etc/yum.conf

cat /etc/yum.repos.d/*epel*
(with the epel-release-6-8 package installed).

Comment 2 Dennis Stout 2018-11-28 18:35:16 UTC
Thank you, Kevin!  If there's anything else you need from me, don't hesitate to ask.

> cat /etc/redhat-release

[root@host ~]# cat /etc/redhat-release
Red Hat Enterprise Linux Server release 6.10 (Santiago)

> cat /etc/yum.conf

[root@host ~]# cat /etc/yum.conf
[main]
cachedir=/var/cache/yum/$basearch/$releasever
keepcache=0
debuglevel=2
logfile=/var/log/yum.log
exactarch=1
obsoletes=1
gpgcheck=1
plugins=1
installonly_limit=3
multilib_policy=all

#  This is the default, if you make this bigger yum won't see if the metadata
# is newer on the remote and so you'll "gain" the bandwidth of not having to
# download the new metadata and "pay" for it by yum not having correct
# information.
#  It is esp. important, to have correct metadata, for distributions like
# Fedora which don't keep old packages around. If you don't like this checking
# interupting your command line usage, it's much better to have something
# manually check the metadata once an hour (yum-updatesd will do this).
# metadata_expire=90m

# PUT YOUR REPOS HERE OR IN separate files named file.repo
# in /etc/yum.repos.d

> cat /etc/yum.repos.d/*epel*
> (with the epel-release-6-8 package installed).

[root@host ~]# yum repolist
Loaded plugins: product-id, refresh-packagekit, rhnplugin, search-disabled-
              : repos, security, subscription-manager
This system is not registered with RHN Classic or RHN Satellite.
You can use rhn_register to register.
RHN Satellite or RHN Classic support will be disabled.
repo id                         repo name                                 status
epel                            Extra Packages for Enterprise Linux 6 - x 12,720
rhel-6-server-eus-optional-rpms Red Hat Enterprise Linux 6 Server - Exten 10,106
rhel-6-server-extras-rpms       Red Hat Enterprise Linux 6 Server - Extra     95
rhel-6-server-optional-rpms     Red Hat Enterprise Linux 6 Server - Optio 11,917
rhel-6-server-rpms              Red Hat Enterprise Linux 6 Server (RPMs)  20,568
repolist: 55,406
[root@host ~]# cat /etc/yum.repos.d/*epel*
[epel]
name=Extra Packages for Enterprise Linux 6 - $basearch
#baseurl=http://download.fedoraproject.org/pub/epel/6/$basearch
mirrorlist=https://mirrors.fedoraproject.org/metalink?repo=epel-6&arch=$basearch
failovermethod=priority
enabled=1
gpgcheck=1
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-6

[epel-debuginfo]
name=Extra Packages for Enterprise Linux 6 - $basearch - Debug
#baseurl=http://download.fedoraproject.org/pub/epel/6/$basearch/debug
mirrorlist=https://mirrors.fedoraproject.org/metalink?repo=epel-debug-6&arch=$basearch
failovermethod=priority
enabled=0
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-6
gpgcheck=1

[epel-source]
name=Extra Packages for Enterprise Linux 6 - $basearch - Source
#baseurl=http://download.fedoraproject.org/pub/epel/6/SRPMS
mirrorlist=https://mirrors.fedoraproject.org/metalink?repo=epel-source-6&arch=$basearch
failovermethod=priority
enabled=0
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-6
gpgcheck=1
[epel-testing]
name=Extra Packages for Enterprise Linux 6 - Testing - $basearch
#baseurl=http://download.fedoraproject.org/pub/epel/testing/6/$basearch
mirrorlist=https://mirrors.fedoraproject.org/metalink?repo=testing-epel6&arch=$basearch
failovermethod=priority
enabled=0
gpgcheck=1
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-6

[epel-testing-debuginfo]
name=Extra Packages for Enterprise Linux 6 - Testing - $basearch - Debug
#baseurl=http://download.fedoraproject.org/pub/epel/testing/6/$basearch/debug
mirrorlist=https://mirrors.fedoraproject.org/metalink?repo=testing-debug-epel6&arch=$basearch
failovermethod=priority
enabled=0
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-6
gpgcheck=1

[epel-testing-source]
name=Extra Packages for Enterprise Linux 6 - Testing - $basearch - Source
#baseurl=http://download.fedoraproject.org/pub/epel/testing/6/SRPMS
mirrorlist=https://mirrors.fedoraproject.org/metalink?repo=testing-source-epel6&arch=$basearch
failovermethod=priority
enabled=0
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-6
gpgcheck=1

Comment 3 Kevin Fenzi 2018-12-01 23:29:18 UTC
Puzzling. How about:

rpm -qa | egrep release


Note You need to log in before you can comment on or make changes to this bug.