Bug 1654398 - tests/bugs/core/brick-mux-fd-cleanup.t is failing
Summary: tests/bugs/core/brick-mux-fd-cleanup.t is failing
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: core
Version: mainline
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
Assignee: Sanju
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-28 16:52 UTC by Sanju
Modified: 2019-07-10 07:26 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-10 07:26:49 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Sanju 2018-11-28 16:52:18 UTC
Description of problem:
If we run tests/bugs/core/brick-mux-fd-cleanup.t in loop for a while (for 50 times), sometimes the test is failing.

Version-Release number of selected component (if applicable):
master

Please refer https://build.gluster.org/job/regression-on-demand-full-run/116/consoleFull for logs of such failure

Comment 1 Amar Tumballi 2019-07-10 06:51:44 UTC
Sanju is it still failing?

Comment 2 Sanju 2019-07-10 07:26:49 UTC
Nope Amar, this test is not failing anymore. Looks like it got fixed. Closing it as current release.

Thanks,
Sanju


Note You need to log in before you can comment on or make changes to this bug.