Bug 165442 - eclipse CVS stopped working with kernel-2.6.12-1.1372_FC3 (smp)
eclipse CVS stopped working with kernel-2.6.12-1.1372_FC3 (smp)
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-09 09:21 EDT by Eero Vaarnas
Modified: 2015-01-04 17:21 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-12 04:53:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eero Vaarnas 2005-08-09 09:21:49 EDT
Description of problem:
With kernel-2.6.12-1.1372_FC3 (smp), my eclipse CVS client stopped working.
Other CVS clients are working fine with the new kernel, and even eclipse CVS
works with the previous kernel (kernel-2.6.11-1.35_FC3 (smp)).

Version-Release number of selected component (if applicable):
kernel-2.6.12-1.1372_FC3 (smp(?))
eclipse version: 3.1.0 Build id: 200412162000

How reproducible:


Steps to Reproduce:
1. Install eclipse on the previous kernel.
2. Try CVS, works fine.
3. Install kernel update (from up2date or regular rpm).
4. Try eclipse CVS. 
  
Actual results:
There's some kind of network error (even there isn't).

Expected results:
eclipse CVS should work as it did before the kernel update.

Additional info:
Comment 1 Eero Vaarnas 2005-08-09 09:24:11 EDT
This happened after I installed the fix for bug 
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=163407
Comment 2 Dave Jones 2005-08-26 03:24:51 EDT
Can you try the kernel in updates-testing ?  There's one bugfix there that may
be related to this problem.
Comment 3 Eero Vaarnas 2005-09-12 04:53:51 EDT
I installed kernel-2.6.12-1.1376_FC3 from up2date, and the problem was fixed.

Note You need to log in before you can comment on or make changes to this bug.