Bug 1654589 - [Marvell 8.0 Bug] Update iscsiuio bug fixes to latest upstream
Summary: [Marvell 8.0 Bug] Update iscsiuio bug fixes to latest upstream
Keywords:
Status: CLOSED DUPLICATE of bug 1665317
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: iscsi-initiator-utils
Version: 8.0
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: rc
: 8.1
Assignee: Chris Leech
QA Contact: Filip Suba
URL:
Whiteboard:
Depends On: 1682542
Blocks: 1651945
TreeView+ depends on / blocked
 
Reported: 2018-11-29 07:45 UTC by Nilesh Javali
Modified: 2019-06-11 16:40 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-06-11 16:40:11 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)

Description Nilesh Javali 2018-11-29 07:45:02 UTC
Please update iscsiuio bug fixes to latest upstream,
https://github.com/open-iscsi/open-iscsi/pull/148

Comment 1 Nilesh Javali 2018-11-29 08:28:24 UTC
Please note these iscsiuio patches under pull request 148 depends on upstream qedi driver v8.33.0.21 commit "qedi: Move LL2 producer index processing in BH.",
https://marc.info/?l=linux-scsi&m=154345435829107&w=2.
Hence marking as Blocks BZ1651945.

Comment 2 Chris Leech 2018-12-18 05:25:59 UTC
Need to look at how this relates to #1651945, and I think the status of that one might be incorrect

Comment 4 Chris Leech 2019-06-11 16:40:11 UTC
superseded by 8.1 feature request for the same

*** This bug has been marked as a duplicate of bug 1665317 ***


Note You need to log in before you can comment on or make changes to this bug.