Bug 16547 - Some text areas too big
Summary: Some text areas too big
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard: Florence Beta-3
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-18 19:28 UTC by Stelian Pop
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-11 18:30:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stelian Pop 2000-08-18 19:28:06 UTC
In the root/user acount screens, the two text areas (user password
verification and user complete name) are too big and end out of the screen.

This is surely because I used the french language for the install, and the
labels must be too long...

But I rather prefer to see the labels cut to the right size instead of
having those ugly boxes...

Stelian.

Comment 1 Brock Organ 2000-08-21 14:21:19 UTC
Verified ... thanks for the report!

French GUI interface oddities:

* Disk druid - buttons for "Add" "Edit" ... are too big, and overlap each other
visually ...

* Account configuration - field for password confirmation falls off the screen
(as noted above :) )

* Package Group selection - text for "Select individual packages" and "size of
install" overwrite each other, also, the size of the install falls off the
screen, thirdly, the labels for the component groups are off-center





Comment 2 Glen Foster 2000-08-21 16:37:43 UTC
This defect is considered MUST-FIX for Winston Gold release

Comment 3 Brent Fox 2001-01-11 18:30:49 UTC
Installer running at higher resolution should fix this problem.  Fixed in
current internal builds.  Please reopen if problem persists in future releases.

Comment 4 Brock Organ 2001-01-16 16:46:31 UTC
verified fix in qa0116.0 ...


Note You need to log in before you can comment on or make changes to this bug.