Bug 1654741 - In Configuration Management Support section of Sat6.4, puppet3 and puppet4 are reported as supported but only puppet5 it is
Summary: In Configuration Management Support section of Sat6.4, puppet3 and puppet4 ar...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Documentation
Version: 6.4.0
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: Sergei Petrosian
QA Contact: Vlada Grosu
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-29 15:05 UTC by Andrea Perotti
Modified: 2018-11-30 08:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1654728
Environment:
Last Closed: 2018-11-30 08:11:52 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Andrea Perotti 2018-11-29 15:05:07 UTC
Document URL: 
https://access.redhat.com/documentation/en-us/red_hat_satellite/6.4/html/planning_for_red_hat_satellite_6/chap-red_hat_satellite-architecture_guide-introduction_to_red_hat_satellite#tabl-Red_Hat_Satellite-Architecture_Guide-Configuration_Management_Support

Section Number and Name: 
1.4.3. Configuration Management

Describe the issue: 
In Satellite 6.4 only puppet5 is supported.

In the tables present in the section above, are reported the versions for Sat 6.3:

Table 1.3. Puppet 4 Support
Table 1.4. Puppet 3 Support

Suggestions for improvement: 

Add just 
Table 1.3. Puppet 5 Support


Note You need to log in before you can comment on or make changes to this bug.