Bug 1654991 - [UI] - openvswitch version is [N/A] on the software's general host tab
Summary: [UI] - openvswitch version is [N/A] on the software's general host tab
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-web-ui
Version: 4.3.0
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ovirt-4.3.0
: ---
Assignee: Greg Sheremeta
QA Contact: Michael Burman
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-30 09:46 UTC by Michael Burman
Modified: 2019-05-10 14:55 UTC (History)
7 users (show)

Fixed In Version: vdsm-4.30.5
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-05-10 14:55:28 UTC
oVirt Team: Network
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 96132 master MERGED caps: report new name for d/s OvS 2018-12-12 09:06:08 UTC

Description Michael Burman 2018-11-30 09:46:10 UTC
Description of problem:
[UI] - openvswitch version is [N/A] on the software's general host tab

Version-Release number of selected component (if applicable):
4.3.0-0.5.alpha1.el7

How reproducible:
100%

Steps to Reproduce:
1. Go to host > general tab > software information 

Actual results:
openvswitch version is [N/A]

Comment 1 Dominik Holler 2018-12-04 10:34:38 UTC
Is this upstream or downstream?

Comment 2 Michael Burman 2018-12-04 11:15:18 UTC
(In reply to Dominik Holler from comment #1)
> Is this upstream or downstream?

4.3.0-0.5.alpha1.el7 it's our first d/s build

Comment 5 Michael Burman 2019-01-20 09:24:11 UTC
HI Greg, can the bug move to ON_QA?

Comment 6 Dominik Holler 2019-01-21 08:14:25 UTC
yes, the fix is since vdsm v4.30.5 / rhv-4.3.0-7.

Comment 7 Michael Burman 2019-01-21 11:10:23 UTC
Verified on - vdsm-4.30.6-1.el7ev and 4.3.0-0.8.rc2.el7 with 
openvswitch-2.10-3.el7ev


Note You need to log in before you can comment on or make changes to this bug.