Bug 1655049 - Automatic Splitbrain with size as policy must not resolve splitbrains when both the copies are of same size
Summary: Automatic Splitbrain with size as policy must not resolve splitbrains when bo...
Keywords:
Status: CLOSED DUPLICATE of bug 1655052
Alias: None
Product: GlusterFS
Classification: Community
Component: replicate
Version: mainline
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On: 1417198
Blocks: 1304593
TreeView+ depends on / blocked
 
Reported: 2018-11-30 12:24 UTC by Iraj Jamali
Modified: 2019-07-10 06:31 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1417198
Environment:
Last Closed: 2019-07-10 06:31:08 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Comment 1 Sheetal Pamecha 2019-07-10 06:31:08 UTC

*** This bug has been marked as a duplicate of bug 1655052 ***


Note You need to log in before you can comment on or make changes to this bug.