Bug 1655124 - [RFE] Add ability to Download Wrapper Logs from UI
Summary: [RFE] Add ability to Download Wrapper Logs from UI
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: V2V
Version: unspecified
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: 5.11.0
Assignee: Brett Thurber
QA Contact: Yadnyawalk Tale
Red Hat CloudForms Documentation
URL:
Whiteboard: v2v
: 1683004 (view as bug list)
Depends On:
Blocks: 1686045
TreeView+ depends on / blocked
 
Reported: 2018-11-30 16:51 UTC by Kedar Kulkarni
Modified: 2019-12-13 15:16 UTC (History)
5 users (show)

Fixed In Version: 5.11.0.1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1686045 (view as bug list)
Environment:
Last Closed: 2019-12-13 15:16:58 UTC
Category: ---
Cloudforms Team: V2V
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github ManageIQ manageiq-v2v issues 885 'None' 'closed' '[RFE] Add ability to Download Wrapper Logs from UI' 2019-11-14 17:41:54 UTC

Description Kedar Kulkarni 2018-11-30 16:51:02 UTC
Description of problem:
When anything goes wrong with the Migration, there are usually two files virt-v2v logs and virt-v2v-wrapper logs. These two files tell us what went wrong. Currently user can download virt-v2v logs from CFME UI. I request for adding ability to download Wrapper logs from UI. This can help user avoid going to conversion-host via SSH and hunt for files there. This is VERY IMPORTANT for easier debugging for users. Our Support people will be easily able to request users to provide these logs when needed as well. 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 4 Fabien Dupont 2019-02-26 09:57:23 UTC
*** Bug 1683004 has been marked as a duplicate of this bug. ***

Comment 6 Fabien Dupont 2019-03-06 06:44:59 UTC
https://github.com/ManageIQ/manageiq/pull/18524

Comment 8 Daniel Berger 2019-04-03 14:45:45 UTC
https://github.com/ManageIQ/manageiq-v2v/pull/926

Comment 9 Yadnyawalk Tale 2019-05-16 08:44:21 UTC
Verified in: 5.11.0.3.20190507174347_a77bd90


Note You need to log in before you can comment on or make changes to this bug.