Bug 165519 - PDF Export of tiff inverts graphic color
PDF Export of tiff inverts graphic color
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-09 22:32 EDT by Robert Locke
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-11 04:00:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Resulting pdf file with inverted video (6.98 KB, application/octet-stream)
2005-08-09 22:33 EDT, Robert Locke
no flags Details
writer file with inserted graphic views correctly (11.87 KB, application/octet-stream)
2005-08-09 22:34 EDT, Robert Locke
no flags Details
raw graphic file lineart tiff (9.75 KB, application/octet-stream)
2005-08-09 22:35 EDT, Robert Locke
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 53141 None None None Never

  None (edit)
Description Robert Locke 2005-08-09 22:32:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
Greyscale Tiff file that was imported to openoffice.org writer shows correctly inside writer but when exported to PDF, looks like a microfilm (white background is now black, black letters are now white)

Version-Release number of selected component (if applicable):
openoffice.org-writer-1.9.117-3.1.0.fc4

How reproducible:
Always

Steps to Reproduce:
1. Create .tiff file in xsane using "Lineart"
2. New writer document, choose Insert-Picture-FromFile - picture looks fine
3. Choose Export Directly as PDF - open in evince - regular pages look fine, but graphic is now inversed video
  

Actual Results:  Smaller PDF than in the past, but graphics are inverted

Expected Results:  Graphics should appear like they are viewed inside of writer when viewed in pdf file.

Additional info:

I will attach a sample Tiff, odt and pdf
Comment 1 Robert Locke 2005-08-09 22:33:20 EDT
Created attachment 117592 [details]
Resulting pdf file with inverted video
Comment 2 Robert Locke 2005-08-09 22:34:13 EDT
Created attachment 117593 [details]
writer file with inserted graphic views correctly
Comment 3 Robert Locke 2005-08-09 22:35:06 EDT
Created attachment 117594 [details]
raw graphic file lineart tiff
Comment 4 Caolan McNamara 2005-08-11 04:00:34 EDT
This affects all OOo varients, now logged upstream as
http://www.openoffice.org/issues/show_bug.cgi?id=53141

Note You need to log in before you can comment on or make changes to this bug.