Bug 1655213 - Freeze on halt and reboot solved by removing rhgb from grub.conf
Summary: Freeze on halt and reboot solved by removing rhgb from grub.conf
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: rhgb
Version: 29
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-01 09:38 UTC by dherault
Modified: 2018-12-01 11:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-01 11:24:54 UTC


Attachments (Terms of Use)

Description dherault 2018-12-01 09:38:48 UTC
Description of problem:
System freeze on every reboot or halt. 
Only "_" is visble in upper left corner. Totaly freezed because it does not blink.
Need to hard reset to reboot or shut off a/c to halt computer.

Version-Release number of selected component (if applicable):
F29

How reproducible:
Freeze everytime with rhgb in grub.conf, works everytime with it
edited out.

Steps to Reproduce:
1. Halt with rhgb in grub.conf -> Freeze
2. Halt / reboot without rhgb > works
3. Halt / reboot with init 3 from grub : works

Kernel :  4.19.5-300.fc29.x86_64

Comment 1 dherault 2018-12-01 11:24:54 UTC
Closed. 
Ok with 4.19.5-300.fc29.x86_64
Don't work with kernel-4.19.4-300.fc29


Note You need to log in before you can comment on or make changes to this bug.