Bug 165526 - New version: 1.3.3
New version: 1.3.3
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: tla (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Shahms E. King
Fedora Extras Quality Assurance
: FutureFeature
Depends On: 158655
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-10 03:17 EDT by Zoltan Kota
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.3.3-3
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-15 12:40:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zoltan Kota 2005-08-10 03:17:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc3 Firefox/1.0.6

Description of problem:
tla-1.3.3 is available upstream. It fixes some bugs. An update would be nice in extras.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
> rpm -q tla
tla-1.3.2-5.fc3


Additional info:
Comment 1 Shahms E. King 2005-08-10 11:27:33 EDT
See the comments in bug #158655 for more information.  In short: tla has already
been updated, but 1.3.3 does not successfully compile on PPC which is stopping
the rest of the arch updates.  I really need to look into this as upstream has
basically abandoned the 1.3 series.
Comment 2 Zoltan Kota 2005-12-15 08:09:58 EST
As I see tla-1.3.3 was succesfully built in the extras development repo. Even
for ppc. Could we backport the patches for FE3 and FE4? 
Comment 3 Shahms E. King 2005-12-15 11:02:07 EST
There were no patches to tla.  In fact, I had no idea that it had finally
compiled successfully for ppc in development.  Considering the fact that
upstream development of GNU Arch (tla) and tla-based bazaar has essentially
stopped I gave up maintaining the tla package and it is now orphaned.  For the
short term, I recommend switching to bazaar, which can read and write tla archives.

I will request a rebuild of the package in FE3 and FE4.  If it fails to build on
any architectures I will update the spec file to exclude those archs and rebuild
it again so that the architecures where it works will have the latest version.
Comment 4 Shahms E. King 2005-12-15 12:10:24 EST
I spoke too soon, Ville Skytta applied the patches to devel.  I have rebuilt the
FC-3 and FC-4 packages without the patches, but will apply them and rebuild once
more.

Note You need to log in before you can comment on or make changes to this bug.