Bug 16554 - Gnome term loses mouse copy-ability
Gnome term loses mouse copy-ability
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
6.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-18 18:32 EDT by James Craig Burley
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-16 19:30:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Craig Burley 2000-08-18 18:32:00 EDT
One of my two Gnome terminal windows (that I regularly keep around for
initiating PPP sessions, running telnet, etc.) lost the ability to copy
text.  I could select text in it fine, but the selected text would "go"
nowhere, i.e. not into the Gnome buffer (Emacs "kill ring" is another term
for that sort of thing).  Using Paste (mouse button two, or menu item)
would paste whatever some other window -- even the other Gnome term window
-- had most recently copied.

No idea how this came about.  I've been using two terms as part of my Gnome
session (defaulting to whatever RH 6.2 installs; Enlightenment, I gather?)
for months and have frequently used copy-and-paste in that second window,
but I've never seen this before.

Strange that something so basic could be lost track of.
Comment 1 Havoc Pennington 2001-07-12 16:24:17 EDT
Works for me in more recent releases.

Note You need to log in before you can comment on or make changes to this bug.