Bug 165541 - gnome-panel has outdated gtk2 dependency
Summary: gnome-panel has outdated gtk2 dependency
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-10 10:25 UTC by Michel Alexandre Salim
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 2.11.90-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-10 11:45:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michel Alexandre Salim 2005-08-10 10:25:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.11) Gecko/20050730 Epiphany/1.7.3

Description of problem:
The RPM for gnome-panel specifies a minimum gtk2 version of 2.6.0; however, it makes use of the 2.7.x API; the version requirement should be bumped up

Version-Release number of selected component (if applicable):
gnome-panel-2.11.90-1

How reproducible:
Always

Steps to Reproduce:
1. Install FC4
2. Update gnome-panel using yum
3. Try starting the new gnome-panel
  

Actual Results:  gnome-panel would not run

Expected Results:  gnome-panel should run (as indeed it does after gtk2 is upgraded)

Additional info:

Comment 1 Mark McLoughlin 2005-08-10 11:45:55 UTC
Thanks

* Wed Aug 10 2005 Mark McLoughlin <markmc@redhat.com> 2.11.90-2
- Bump gtk2 req to 2.7.1
- Remove bogus/stale reqs: libxslt-devel, startup-notification-devel,
  gnome-keyring, libpng-devel, fontconfig-devel, libtool, automake,
  autoconf ...



Note You need to log in before you can comment on or make changes to this bug.