Bug 1655431 - Disabling heartbeat interface for failover, LB goes into error state, New backup amphora is not created
Summary: Disabling heartbeat interface for failover, LB goes into error state, New bac...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-common
Version: 14.0 (Rocky)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: z1
: 14.0 (Rocky)
Assignee: Carlos Goncalves
QA Contact: Alexander Stafeyev
URL:
Whiteboard:
: 1655315 (view as bug list)
Depends On:
Blocks: 1547043 1577976
TreeView+ depends on / blocked
 
Reported: 2018-12-03 07:19 UTC by Carlos Goncalves
Modified: 2019-09-24 10:24 UTC (History)
12 users (show)

Fixed In Version: openstack-tripleo-common-9.4.1-0.20181012010889.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1577976
Environment:
Last Closed: 2019-03-18 13:03:24 UTC
Target Upstream Version:


Attachments (Terms of Use)
housekeeper logs (63.33 KB, text/plain)
2019-02-10 09:45 UTC, Alexander Stafeyev
no flags Details


Links
System ID Priority Status Summary Last Updated
Launchpad 1788571 None None None 2018-12-03 07:19:09 UTC
OpenStack gerrit 596373 None None None 2018-12-03 07:19:09 UTC
OpenStack gerrit 624304 None None None 2018-12-11 07:34:19 UTC
Red Hat Product Errata RHBA-2019:0446 None None None 2019-03-18 13:03:31 UTC
Storyboard 2003052 None None None 2018-12-03 07:19:09 UTC

Comment 2 Carlos Goncalves 2018-12-03 07:20:56 UTC
*** Bug 1655315 has been marked as a duplicate of this bug. ***

Comment 11 Alexander Stafeyev 2019-02-10 09:45:55 UTC
Created attachment 1528718 [details]
housekeeper logs

Comment 18 Mikey Ariel 2019-02-20 12:44:15 UTC
If this bug requires doc text for errata release, please set the 'Doc Type' and provide draft text according to the template in the 'Doc Text' field. The documentation team will review, edit, and approve the text.

If this bug does not require doc text, please set the 'requires_doc_text' flag to -.

Comment 21 errata-xmlrpc 2019-03-18 13:03:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0446


Note You need to log in before you can comment on or make changes to this bug.