This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 165545 - System hangs when loading osa_ipmidrvr.ko
System hangs when loading osa_ipmidrvr.ko
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-10 07:52 EDT by Andreas de Pretis
Modified: 2015-01-04 17:21 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-11 18:33:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andreas de Pretis 2005-08-10 07:52:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
There seems to be a serious problem when using an IBM RSA II SlimLine in an (at least) IBM x336 Server.

When installing osa_ipmi-2.2.2-1.i386.rpm (OSA IPMI driver) from IBMs download site for IBM xSeries x336 (the module gets recompiled upon installation of the RPM) the system hangs after inserting the compiled module "osa_ipmidrvr.ko".

There is no kernel panic or similar indicators that might explain the problem. The system just "dies" silently.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. get an IBM x336 (or similar) with an IBM RSA II (SlimLine)
2. download the RPM from ftp://ftp.software.ibm.com/pc/pccbbs/pc_servers/osa_ipmi-2.2.2-1.i386.rpm
3. install the RPM
  

Actual Results:  The system dies.

Expected Results:  The system lives and should have loaded the module correctly.

Additional info:
Comment 1 Dave Jones 2005-08-11 18:33:51 EDT
please report problems with out of tree modules to their upstream vendors.

Note You need to log in before you can comment on or make changes to this bug.