Bug 1655450 - Remove runhour and runminute from logging-curator configmap
Summary: Remove runhour and runminute from logging-curator configmap
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Logging
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.1.0
Assignee: Josef Karasek
QA Contact: Anping Li
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-03 08:12 UTC by Anping Li
Modified: 2019-06-04 10:41 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of:
Environment:
Last Closed: 2019-06-04 10:41:04 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:0758 None None None 2019-06-04 10:41:10 UTC
Github https://github.com/openshift cluster-logging-operator pull 48 None None None 2018-12-04 14:24:19 UTC

Description Anping Li 2018-12-03 08:12:57 UTC
The curator are controlled by cronjob. the runhour and runminute are useless. Please remove them from logging-curator configmap.


Version-Release number of selected component (if applicable):
docker.io/openshift/origin-cluster-logging-operator:v4.0

How reproducible:
always

Steps to Reproduce:
1. deploy logging
2. Check the curator setting

  config.yaml: |

    # uncomment and use this to override the defaults from env vars
    #.defaults:
    #  delete:
    #    days: 30
    #  runhour: 0
    #  runminute: 0


Actual results:
There is runhour and runminute  in configmap.

Expected results:


Additional info:

Comment 1 Anping Li 2019-02-12 08:51:10 UTC
the items are remvoed when use quay.io/openshift/origin-cluster-logging-operator@sha256:fd5ecd8523e55e3371f88f0a793715532deb38a553cd47dc413f488e3e7db4a2

Comment 4 errata-xmlrpc 2019-06-04 10:41:04 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0758


Note You need to log in before you can comment on or make changes to this bug.