Bug 1655495 - CFME log in page, invalid credentials error message partially localized
Summary: CFME log in page, invalid credentials error message partially localized
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Internationalization
Version: 5.10.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: GA
: 5.11.0
Assignee: Milan Zázrivec
QA Contact: Krishna Babu K
Red Hat CloudForms Documentation
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-03 10:14 UTC by Krishna Babu K
Modified: 2019-12-12 13:35 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-12-12 13:34:52 UTC
Category: Bug
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
screen shot reference for partial localization (86.92 KB, image/png)
2018-12-03 10:14 UTC, Krishna Babu K
no flags Details
Complete message translated. (74.84 KB, image/png)
2019-08-14 18:04 UTC, Krishna Babu K
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:4199 None None None 2019-12-12 13:35:03 UTC

Description Krishna Babu K 2018-12-03 10:14:55 UTC
Created attachment 1510847 [details]
screen shot reference for partial localization

Description of problem:
While logging in cfme with non en_US locale, invalid credentials error message partially localized "»ログインに失敗しました: « Unauthorized"

Version-Release number of selected component (if applicable):
5.10.0.27.20181128170555_43ed8cb

How reproducible:
Always

Steps to Reproduce:
1. Browse to cfme log in page.
2. With out any credentials click on Log In button.
3. The invalid credentials message is partially localized, "»ログインに失敗しました: « Unauthorized"

Actual results:
Partial localization present.

Expected results:
Should be localized completely.

Additional info:

Comment 2 Milan Zázrivec 2019-08-14 11:13:29 UTC
Please re-verify with altest 5.11 build.

Thanks.

Comment 3 Krishna Babu K 2019-08-14 18:04:24 UTC
Created attachment 1603878 [details]
Complete message translated.

Verified on 5.11.0.18.20190806180636_1dd6378

Complete message translated.

Comment 4 Milan Zázrivec 2019-08-15 11:39:50 UTC
I'm moving this off 5.10.z (I won't be fixing this in older release,
since things have changed on login screen since then) and also moving
the bz over to POST so that it can be properly verified for 5.11

Comment 5 Krishna Babu K 2019-08-19 06:49:14 UTC
Verified on 5.11.0.19.20190813184334_ed72c9f

Comment 7 errata-xmlrpc 2019-12-12 13:34:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:4199


Note You need to log in before you can comment on or make changes to this bug.