Bug 1655563 - Puppet repositories fail to sync with Error: PLP0034: The distributor indicated a failed response when publishing repository
Summary: Puppet repositories fail to sync with Error: PLP0034: The distributor indicat...
Keywords:
Status: CLOSED DUPLICATE of bug 1655243
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Repositories
Version: 6.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Peter Ondrejka
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-03 12:53 UTC by Peter Ondrejka
Modified: 2018-12-03 13:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-03 13:08:54 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Peter Ondrejka 2018-12-03 12:53:52 UTC
Description of problem:

Puppet repo synchronization fails with warning PLP0034: The distributor cca8164e-d16b-43a6-89dc-ac4da50896a7 indicated a failed response when publishing repository cca8164e-d16b-43a6-89dc-ac4da50896a7.

Version-Release number of selected component (if applicable):
Sat 6.5 snap 6

How reproducible:
always

Steps to Reproduce:
1. Create a custom puppet repo (automation uses https://omaciel.fedorapeople.org/bagoftricks/) and try to sync it 

Actual results:
see attachment for error log

Expected results:
sync ok 

Additional info:

Comment 4 Nikhil Kathole 2018-12-03 13:08:54 UTC

*** This bug has been marked as a duplicate of bug 1655243 ***


Note You need to log in before you can comment on or make changes to this bug.