Bug 1655601 - Re-base libStorageMgmt to latest upstream release
Summary: Re-base libStorageMgmt to latest upstream release
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libstoragemgmt
Version: 7.6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Tony Asleson
QA Contact: Jakub Krysl
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-03 14:22 UTC by Tony Asleson
Modified: 2019-08-06 12:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-06 12:40:28 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:2064 None None None 2019-08-06 12:40:34 UTC

Description Tony Asleson 2018-12-03 14:22:59 UTC
LibStorageMgmt upstream contains some bug fixes and does add some missing calls to the API.

Comment 3 Jakub Krysl 2019-06-28 06:51:12 UTC
Regression testing with libstoragemgmt-1.7.3-3.el7.x86_64 found no new issues.

Comment 5 errata-xmlrpc 2019-08-06 12:40:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2064


Note You need to log in before you can comment on or make changes to this bug.