Bug 1655663 - When removing replication subscription, the landing page displays only the removed subscription
Summary: When removing replication subscription, the landing page displays only the re...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Replication
Version: 5.9.6
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: GA
: cfme-future
Assignee: Gregg Tanzillo
QA Contact: Jaroslav Henner
Red Hat CloudForms Documentation
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-03 16:27 UTC by Jaroslav Henner
Modified: 2020-01-02 16:26 UTC (History)
3 users (show)

Fixed In Version: 5.10.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-26 18:17:58 UTC
Category: ---
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)

Description Jaroslav Henner 2018-12-03 16:27:09 UTC
Description of problem:
$subj

Version-Release number of selected component (if applicable):


How reproducible:
2/2

Steps to Reproduce:
1. Have appliance subscribed to updates from other two appliances
2. Click on Delete
3. Save 

Actual results:
The page contains only the subscription which is being removed

Expected results:
All other subscriptions. Maybe plus the one that is being removed.

Additional info:

Comment 3 dmetzger 2018-12-04 14:43:32 UTC
Please verify if this is broken on 5.10 also.

Comment 4 Jaroslav Henner 2018-12-14 13:19:18 UTC
It seems to be fine in  Version 5.10.0.29.20181211195209_fd990a9

Comment 5 Jaroslav Henner 2019-01-09 17:05:01 UTC
Also when adding the Remote subscription to the Global, the landing page displays only the newly added subscription.


Note You need to log in before you can comment on or make changes to this bug.