Bug 165591 - Anaconda traceback save to floppy functionality should support multiple copies
Summary: Anaconda traceback save to floppy functionality should support multiple copies
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-10 17:15 UTC by Russell Coker
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-02 19:07:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Russell Coker 2005-08-10 17:15:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux) KHTML/3.4.2 (like Gecko)

Description of problem:
After saving the exception data to a floppy the user should be permitted to 
save it again to a second floppy. 
 
Floppy disks are very unreliable and it's not uncommon to have read errors.  
It's very annoying to have to go through the entire install procedure to 
repeat a crash because a floppy disk error prevented reading the data.  It 
would be much nicer if after the first floppy failed I could click on a button 
labeled "make another copy". 
 
Also it would be nice to support USB mass storage devices.  Floppy disks are 
becoming obsolete. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Cause anaconda to crash and save to floppy. 

Additional info:

Comment 1 Chris Lumens 2005-10-20 18:02:22 UTC
USB storage device support would be nice, I agree.  We have recently added
support  to use scp to send the traceback to a remote machine.  You might find
that useful.  It could still be more forgiving of mistakes, but I'll work on it.

Comment 2 Chris Lumens 2005-12-02 19:07:52 UTC
Saving to a remote host via scp is now working well.  In the future, we'll
investigate using a USB device for saving instead of/in addition to floppies.


Note You need to log in before you can comment on or make changes to this bug.