Bug 16561 - telnet started by default
Summary: telnet started by default
Status: CLOSED DUPLICATE of bug 16562
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: telnet   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-19 04:13 UTC by Adrian Likins
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-19 04:13:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Adrian Likins 2000-08-19 04:13:49 UTC
any install which includes the "network server"
comp gets telnet-server installed by default,
which starts telnetd by default.

Okay, telnet on by default might be acceptable
for some type of install (as opposed to
finger, identd, talk, rsh which IMO should
_never_ be started by default).

But I'm not to fond of these being in
the "network server" category. Perhaps
"misc network services" or something.
To me, calling something a "network server"
would imply that if anything, it is _more_
tightly locked down that normal.

But most of these services are just asking
for trouble for almost no utility for
the customer.

Comment 1 Jeff Johnson 2000-08-19 14:04:17 UTC

*** This bug has been marked as a duplicate of 16562 ***


Note You need to log in before you can comment on or make changes to this bug.