Bug 1656182 - Unable to access the Alert Tab after upgrading to 5.9.5.3
Summary: Unable to access the Alert Tab after upgrading to 5.9.5.3
Keywords:
Status: CLOSED DUPLICATE of bug 1632901
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance
Version: 5.9.5
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: GA
: cfme-future
Assignee: Gregg Tanzillo
QA Contact: Sudhir Mallamprabhakara
Red Hat CloudForms Documentation
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-04 21:56 UTC by Saif Ali
Modified: 2018-12-05 00:04 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-04 22:45:37 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Saif Ali 2018-12-04 21:56:22 UTC
Description of problem:
After we upgrading the environment we are unable to access the alert tab from the UI.

~~~
[----] I, [2018-12-04T15:16:56.739301 #20752:10c794c]  INFO -- : MIQ(Api::TagsController.log_request) Request:        {:method=>:get, :action=>"read", :fullpath=>"/api/tags?expand=resources&attribute
s=category,categorization", :url=>"https://hostname/api/tags?expand=resources&attributes=category,categorization", :base=>"https://hostname", :path=>"/api/tags",
 :prefix=>"/api", :version=>"3.0.0", :api_prefix=>"https://hostname/api", :collection=>"tags", :c_suffix=>nil, :collection_id=>nil, :subcollection=>nil, :subcollection_id=>nil}
[----] I, [2018-12-04T15:16:56.739820 #20752:10c794c]  INFO -- : MIQ(Api::TagsController.log_request) Parameters:     {"expand"=>"resources", "attributes"=>"category,categorization", "action"=>"index
", "controller"=>"api/tags", "format"=>"json", "body"=>{}}
[----] E, [2018-12-04T15:16:57.713157 #20752:10c794c] ERROR -- : MIQ(Api::TagsController.api_error) API Error
[----] E, [2018-12-04T15:16:57.713260 #20752:10c794c] ERROR -- : MIQ(Api::TagsController.api_error) NoMethodError: undefined method `name' for nil:NilClass
[----] E, [2018-12-04T15:16:57.713517 #20752:10c794c] ERROR -- : MIQ(Api::TagsController.api_error) API Error

~~~


Version-Release number of selected component (if applicable):
5.9.5.3

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 4 Gregg Tanzillo 2018-12-04 22:26:17 UTC
Saif, this looks like the same issue as https://bugzilla.redhat.com/show_bug.cgi?id=1632901 and there is already a fix for it.

Comment 7 Gregg Tanzillo 2018-12-04 22:45:37 UTC

*** This bug has been marked as a duplicate of bug 1632901 ***


Note You need to log in before you can comment on or make changes to this bug.