Bug 165623 - no manual or info pages exist
no manual or info pages exist
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: aspell (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Ben Levenson
:
Depends On:
Blocks: FAST4.5APPROVED
  Show dependency treegraph
 
Reported: 2005-08-10 17:03 EDT by Chester Hosey
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version: RHBA-2006-0649
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-14 00:45:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chester Hosey 2005-08-10 17:03:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. [info|man] [aspell|aspell-import|ispell|pspell-config|run-with-aspell|spell|word-list-compress]
2. No manual or pages exist for these tools.  

Additional info:
Comment 1 Steve Bonneville 2006-03-09 14:58:07 EST
Even weirder, the /usr/share/doc/aspell-0.50.5/README file appears to be an
ASCII snapshot of the compilation instructions from the aspell manual!

This looks like a oddity of the README file shipped with aspell-0.50.5.tar.gz,
which is the same as the file aspell-0.50.5/manual/man-text/2_Getting.txt in the
source tarball.  

I think we should package the contents of aspell-0.50.5/manual, which has *lots*
of documentation on aspell, in /usr/share/doc/aspell-0.50.5.  The contents of
the man-text or man-html subdirectories alone would be useful, especially since
this version of aspell doesn't seem to include normal info or man pages.
Comment 9 Red Hat Bugzilla 2006-09-14 00:45:22 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0649.html

Note You need to log in before you can comment on or make changes to this bug.