Bug 1656232 - Unable to search the content host in Satellite 6.4 webui using the filter katello_systems/UUID
Summary: Unable to search the content host in Satellite 6.4 webui using the filter kat...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Search
Version: 6.4
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Omkar Khatavkar
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-04 23:56 UTC by Ganesh Patil
Modified: 2020-07-06 14:40 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-06 14:40:31 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Ganesh Patil 2018-12-04 23:56:27 UTC
Description of problem:

Unable to search the content host in Satellite 6.4 webui using the filter katello_systems/UUID.
I could find different search filters there but nothing is working.
For Example : 

katello_systems has subscription_id uuid = < UUID>
katello_systems UUID = <UUID>
katello_systems  subscription_uuid = <UUID>

Version-Release number of selected component (if applicable):

Red Hat Satellite 6.4

How reproducible:

1. Login to Red Hat Satellite 6.4 web interface.
2. Select Hosts --> All hosts --> in search tab enter the appropriate filters.

Actual results:

No hosts is listing.

Expected results:


It should list the host which is having the UUID in the search query

Additional info:

Comment 3 Marek Hulan 2018-12-05 08:05:20 UTC
the correct syntax is "uuid = 2b30c8c9-2c7a-4ec9-a138-7c760bfd0e9d" and it works just fine on my 6.4 instance, can you please check with customer and close this if it works?

Comment 7 Bryan Kearney 2020-06-09 15:00:58 UTC
The Satellite Team is attempting to provide an accurate backlog of bugzilla requests which we feel will be resolved in the next few releases. We do not believe this bugzilla will meet that criteria, and have plans to close it out in 1 month. This is not a reflection on the validity of the request, but a reflection of the many priorities for the product. If you have any concerns about this, feel free to contact Red Hat Technical Support or your account team. If we do not hear from you, we will close this bug out. Thank you.

Comment 8 Bryan Kearney 2020-07-06 14:40:31 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and while we recognize that it is a valid request, we do not expect this to be implemented in the product in the foreseeable future. This is due to other priorities for the product, and not a reflection on the request itself. We are therefore closing this out as WONTFIX. If you have any concerns about this, please do not reopen. Instead, feel free to contact Red Hat Technical Support. Thank you.


Note You need to log in before you can comment on or make changes to this bug.