Bug 1656324 - Upgrade perl-Date-Manip to 6.75
Summary: Upgrade perl-Date-Manip to 6.75
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Date-Manip
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jan Pazdziora
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-05 09:14 UTC by Jitka Plesnikova
Modified: 2018-12-23 02:52 UTC (History)
4 users (show)

Fixed In Version: perl-Date-Manip-6.75-1.fc29
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-23 02:52:39 UTC


Attachments (Terms of Use)

Description Jitka Plesnikova 2018-12-05 09:14:10 UTC
Latest Fedora delivers 6.73 version. Upstream released 6.75. When you have free time, please upgrade it.

Comment 1 Jan Pazdziora 2018-12-10 12:11:53 UTC
https://bodhi.fedoraproject.org/updates/FEDORA-2018-10b1729086 was created to update the package in Fedora 29.

Comment 2 Fedora Update System 2018-12-23 02:52:39 UTC
perl-Date-Manip-6.75-1.fc29 has been pushed to the Fedora 29 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.