Bug 1656448 - gnome-boxes should rather promote RHEL and Fedora
Summary: gnome-boxes should rather promote RHEL and Fedora
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-boxes
Version: 7.7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 7.7
Assignee: Felipe Borges
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On: 1656446
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-05 14:33 UTC by Tomas Pelka
Modified: 2019-08-06 12:38 UTC (History)
8 users (show)

Fixed In Version: gnome-boxes-3.28.5-3.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1656446
Environment:
Last Closed: 2019-08-06 12:37:49 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:2044 None None None 2019-08-06 12:38:05 UTC

Description Tomas Pelka 2018-12-05 14:33:28 UTC
+++ This bug was initially created as a clone of Bug #1656446 +++

Description of problem:
we should rather promote RHEL and Fedora over our competitors 

Version-Release number of selected component (if applicable):
libosinfo-1.2.0-4.el8.x86_64
gnome-boxes-3.28.5-2.el8.x86_64

How reproducible:
100%

Steps to Reproduce:
1. start gnome-boxes
2. hit new
3.

Actual results:
Ubintu and Suse are on the top of the list

Expected results:
RHEL and Fedora should be there instead

Additional info:
Felipe mentione that there is a way how to do it in some sort of xml, backport from 3.30 would be needed if I understood correctly.

--- Additional comment from Tomas Pelka on 2018-12-05 09:31:24 EST ---

And we might want to backport to 7.7 too

Comment 4 errata-xmlrpc 2019-08-06 12:37:49 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2044


Note You need to log in before you can comment on or make changes to this bug.