Bug 165654 - Burnt CD slightly truncated
Burnt CD slightly truncated
Status: CLOSED DUPLICATE of bug 159078
Product: Fedora
Classification: Fedora
Component: cdrtools (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-11 01:12 EDT by Robbie Barnett
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-13 00:24:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Robbie Barnett 2005-08-11 01:12:05 EDT
When creating a CD from an ISO image, I find that the burnt CD is truncated.

Version-Release number of selected component (if applicable):
Cdrecord-Clone 2.01-dvd (--) Copyright (C) 1995-2004 Jörg Schilling
Linux silver 2.6.11-1.1369_FC4 #1 Thu Jun 2 22:56:33 EDT 2005 x86_64 x86_64
x86_64 GNU/Linux

How reproducible:
0,0,0     0) 'LITE-ON ' 'CD-RW SOHR-5238S' '4S07' Removable CD-ROM
0,0,0     0) 'Insert another brand here when I reboot'
00:08.0 IDE interface: nVidia Corporation CK804 Serial ATA Controller (rev f3)


Steps to Reproduce:
cdrecord dev=/dev/hda -data Desktop/FC4-i386-disc1.iso
dd if=/dev/hda of=Desktop/FC4-i386-disk1.chk


Actual results:
-rw-rw-r--  1 robert robert 665419776 Aug 11 14:40 FC4-i386-disc1.chk
-rw-r--r--  1 robert robert 665434112 Aug  3 07:16 FC4-i386-disc1.iso


Expected results:
-rw-rw-r--  1 robert robert 665434112 Aug 11 14:40 FC4-i386-disc1.chk
-rw-r--r--  1 robert robert 665434112 Aug  3 07:16 FC4-i386-disc1.iso


Additional info:
Comment 1 Robbie Barnett 2005-08-11 01:44:32 EDT
How reproducible:
Tested two brands of CD-ROM drive.
Tested several brands of CD media
0,0,0     0) 'PIONEER ' 'DVD-RW  DVR-109 ' '1.57' Removable CD-ROM
0,0,0     0) 'LITE-ON ' 'CD-RW SOHR-5238S' '4S07' Removable CD-ROM
Comment 2 Robbie Barnett 2005-08-13 00:24:48 EDT
I'm now beginning experiencing problems as per #158468. Marking this as a duplicate.

*** This bug has been marked as a duplicate of 159078 ***
Comment 3 Robbie Barnett 2005-08-13 09:35:08 EDT
========================
Hardware Affected:
========================

Some nForce4 nVidia PCI Express motherboards (Reported in this bug)
Some ASUS nVidia PCI Express motherboards (Reported in other bugs)

========================
Workaround:
========================

Disable ACPI via BIOS
* Hit delete when starting up
* Go into advanced BIOS features
* Set IO-APIC function to [disable]

Diable ACPI via kernel
* Press e when the grub menu appears
* Use down arrow to select the line which has
   kernel /vmlinuz-2.6....
* Press e to edit that line
* Append  acpi=off to the end of the line
* Press b to boot the kernel
* Use root privlidges to append acpi=off in /boot/grub/grub.conf if you want to
make changes permanent


========================
Reasoning:
========================


http://download.nvidia.com/XFree86/nforce/amd64/1.0-0301/KnownProblems.html

 Network and other devices randomly stop working when ACPI is enabled

This problem may be caused by an incorrect ACPI table entry that causes the
timer interrupt to be incorrectly configured.

If the kernel console boot trace (viewable using dmesg) contains messages such
as these:

..MP-BIOS bug: 8254 timer not connected to IOAPIC
...trying to set up timer (IRQ0) through the 8259A . failed.
...trying to set up timer as Virtual Wire IRQ... failed.
...trying to set up timer as ExtINT IRQ... works.

then the incorrect ACPI table entry is present. On 2.6 kernels, this can be
worked around by specifying the 'acpi_skip_timer_override' boot line option. An
alternative workaround is to disable ACPI in the BIOS or by using the 'acpi=off'
boot line option. 

Note You need to log in before you can comment on or make changes to this bug.