Bug 1656612 - concurrently creating repositories causes most of them are not visible for consumer at the end
Summary: concurrently creating repositories causes most of them are not visible for co...
Keywords:
Status: CLOSED DUPLICATE of bug 1656597
Alias: None
Product: Candlepin
Classification: Community
Component: candlepin
Version: 2.1
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
: 2.5
Assignee: William Poteat
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On: 1609543
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-05 20:58 UTC by William Poteat
Modified: 2019-04-04 13:45 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1656597
Environment:
Last Closed: 2019-04-04 13:45:53 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 25626 None None None 2018-12-05 20:58:01 UTC
Github candlepin candlepin pull 2174 None None None 2018-12-06 19:02:28 UTC

Comment 1 Barnaby Court 2019-04-04 13:45:53 UTC
Closing as a dupe of 1656597 as sat is no longer targeting this for 6.5.

*** This bug has been marked as a duplicate of bug 1656597 ***


Note You need to log in before you can comment on or make changes to this bug.