Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1656655 - nothing provides libuhd.so.003 needed by gr-osmosdr-0.1.4-11.20170221git2a2236cc.fc29.i686
Summary: nothing provides libuhd.so.003 needed by gr-osmosdr-0.1.4-11.20170221git2a223...
Keywords:
Status: CLOSED DUPLICATE of bug 1625012
Alias: None
Product: Fedora
Classification: Fedora
Component: gr-osmosdr
Version: 29
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jaroslav Škarvada
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-06 01:40 UTC by Ken
Modified: 2019-01-08 17:48 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-08 17:48:28 UTC
Type: Bug


Attachments (Terms of Use)

Description Ken 2018-12-06 01:40:39 UTC
Description of problem:

When I do : 

dnf install gr-osmosdr

... I get an error :

Error: 
 Problem: conflicting requests
  - nothing provides libuhd.so.003 needed by gr-osmosdr-0.1.4-11.20170221git2a2236cc.fc29.i686
  - nothing provides libuhd.so.003()(64bit) needed by gr-osmosdr-0.1.4-11.20170221git2a2236cc.fc29.x86_64


Strange because uhd-3.12.0.0-1.fc29.x86_64.rpm installed OK.  This worked in F28

Version-Release number of selected component (if applicable):

gr-osmosdr-0.1.4-11.20170221git2a2236cc.fc29.i686



How reproducible:

Very


Steps to Reproduce:
1. dnf install gr-osmosdr
2. tears
3.

Actual results:


Error: 
 Problem: conflicting requests
  - nothing provides libuhd.so.003 needed by gr-osmosdr-0.1.4-11.20170221git2a2236cc.fc29.i686
  - nothing provides libuhd.so.003()(64bit) needed by gr-osmosdr-0.1.4-11.20170221git2a2236cc.fc29.x86_64


Expected results:

Complete!



Additional info:

Comment 1 Jaroslav Škarvada 2019-01-08 17:48:28 UTC

*** This bug has been marked as a duplicate of bug 1625012 ***


Note You need to log in before you can comment on or make changes to this bug.