Bug 1656661 - No secrets dropdown in buildconfig edit page if any of the secrets has no data
Summary: No secrets dropdown in buildconfig edit page if any of the secrets has no data
Keywords:
Status: CLOSED DUPLICATE of bug 1656660
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.1.0
Assignee: Jakub Hadvig
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-06 02:16 UTC by Yadan Pei
Modified: 2019-03-12 14:27 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1633285
Environment:
Last Closed: 2018-12-06 09:24:53 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 Jakub Hadvig 2018-12-06 09:24:53 UTC
Duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1656660
Closing

*** This bug has been marked as a duplicate of bug 1656660 ***


Note You need to log in before you can comment on or make changes to this bug.