Bug 1656670 - ose-descheduler-operator image missing for Pod team on 4.0
Summary: ose-descheduler-operator image missing for Pod team on 4.0
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Node
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.1.0
Assignee: ravig
QA Contact: MinLi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-06 02:55 UTC by Weinan Liu
Modified: 2019-06-04 10:41 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-06-04 10:41:14 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:0758 None None None 2019-06-04 10:41:20 UTC

Description Weinan Liu 2018-12-06 02:55:05 UTC
Description of problem:
Images below are missing:
openshift/ose-node-problem-detector-operator:v4.0
openshift/ose-descheduler-operator:v4.0



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 5 ravig 2018-12-12 22:41:01 UTC
Waiting on https://jira.coreos.com/projects/ART/issues/ART-416, so that syncing will start from upstream repo.

Comment 7 Seth Jennings 2018-12-18 16:56:20 UTC
There has been an image now.  Please verify.
https://brewweb.engineering.redhat.com/brew/packageinfo?packageID=71121

Comment 8 MinLi 2018-12-19 01:53:17 UTC
verified!

Comment 11 errata-xmlrpc 2019-06-04 10:41:14 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0758


Note You need to log in before you can comment on or make changes to this bug.