Bug 1657059 - [RFE] Support opstools (collectd, fluentd, sensu) on Power9 architectures
Summary: [RFE] Support opstools (collectd, fluentd, sensu) on Power9 architectures
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: distribution
Version: 15.0 (Stein)
Hardware: ppc64le
OS: Linux
medium
high
Target Milestone: ---
: ---
Assignee: Tony Breeds
QA Contact: Jon Schlueter
URL:
Whiteboard:
Depends On: 1657057
Blocks: 1667964
TreeView+ depends on / blocked
 
Reported: 2018-12-07 00:14 UTC by August Simonelli
Modified: 2019-10-18 16:56 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of: 1657057
Environment:
Last Closed: 2019-10-18 16:56:11 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 August Simonelli 2018-12-07 00:16:18 UTC
This RFE requests extends support for OSP 14 and Power 9 optstools raised in https://bugzilla.redhat.com/show_bug.cgi?id=1657057

Comment 7 Ann Marie Rubin 2019-01-14 19:32:48 UTC
Triaged at 10-Jan-2019 OSP - Multiarch meeting. OSP 14 is not accepting new features.  Optools cannot be delivered in OSP 13 without an upgrade path to OSP 14.  setting the release target to OSP 15.

Comment 10 Ann Marie Rubin 2019-10-18 15:24:30 UTC
The code to support opstools was shipped with OSP 15.  How do we move t his bug to CLOSED ERRATA?

Comment 11 Ann Marie Rubin 2019-10-18 16:56:51 UTC
tony Breeds confirmed that this code shipped in OSP 15.


Note You need to log in before you can comment on or make changes to this bug.