Bug 1657183 - ceph-disk dedicated_devices scenario is failing to start bluestore OSDS
Summary: ceph-disk dedicated_devices scenario is failing to start bluestore OSDS
Keywords:
Status: CLOSED DUPLICATE of bug 1654011
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Ceph-Ansible
Version: 3.2
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: rc
: 3.2
Assignee: Rishabh Dave
QA Contact: ceph-qe-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-07 11:32 UTC by Pratik Surve
Modified: 2018-12-14 22:36 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Known Issue
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-12 15:49:21 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 3 seb 2018-12-11 09:53:15 UTC
Input/output error


Are your disks healthy?

Comment 5 John Brier 2018-12-11 19:47:44 UTC
A request to add this to the Release Notes has been made. Please fill out the Doc Text using the cause, consequence, workaround, result format and we will ensure it gets in the Release Notes.


Note You need to log in before you can comment on or make changes to this bug.