Bug 1657338 - [abrt] virt-manager: poll_for_event(): python3.7 killed by SIGABRT
Summary: [abrt] virt-manager: poll_for_event(): python3.7 killed by SIGABRT
Keywords:
Status: CLOSED DUPLICATE of bug 1633231
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager
Version: 29
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Cole Robinson
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:0fff3e935f7df4638d2210a108b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-07 17:03 UTC by Brian J. Murrell
Modified: 2019-03-28 22:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-28 22:15:50 UTC


Attachments (Terms of Use)
File: backtrace (181.96 KB, text/plain)
2018-12-07 17:03 UTC, Brian J. Murrell
no flags Details
File: cgroup (351 bytes, text/plain)
2018-12-07 17:03 UTC, Brian J. Murrell
no flags Details
File: core_backtrace (45.06 KB, text/plain)
2018-12-07 17:03 UTC, Brian J. Murrell
no flags Details
File: cpuinfo (1.23 KB, text/plain)
2018-12-07 17:03 UTC, Brian J. Murrell
no flags Details
File: dso_list (23.12 KB, text/plain)
2018-12-07 17:03 UTC, Brian J. Murrell
no flags Details
File: environ (3.79 KB, text/plain)
2018-12-07 17:03 UTC, Brian J. Murrell
no flags Details
File: limits (1.29 KB, text/plain)
2018-12-07 17:03 UTC, Brian J. Murrell
no flags Details
File: maps (135.88 KB, text/plain)
2018-12-07 17:03 UTC, Brian J. Murrell
no flags Details
File: mountinfo (9.47 KB, text/plain)
2018-12-07 17:03 UTC, Brian J. Murrell
no flags Details
File: open_fds (3.45 KB, text/plain)
2018-12-07 17:03 UTC, Brian J. Murrell
no flags Details
File: proc_pid_status (1.34 KB, text/plain)
2018-12-07 17:03 UTC, Brian J. Murrell
no flags Details

Description Brian J. Murrell 2018-12-07 17:03:15 UTC
Description of problem:
I don't know what caused this one

Version-Release number of selected component:
virt-manager-1.6.0-1.3.git3bc7ff24c.fc29

Additional info:
reporter:       libreport-2.9.6
backtrace_rating: 4
cmdline:        /usr/bin/python3 /usr/share/virt-manager/virt-manager
crash_function: poll_for_event
executable:     /usr/bin/python3.7
journald_cursor: s=e341f018dbb24e518fad7d6c9ce50e34;i=4cdc8;b=40827c6c49e944bfa6e962cfe28807d0;m=f42bf76fbf;t=57c363a911d5e;x=2e5d1a7c994aa798
kernel:         4.19.2-301.fc29.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1001

Truncated backtrace:
Thread no. 1 (7 frames)
 #4 poll_for_event at xcb_io.c:260
 #5 poll_for_response at xcb_io.c:303
 #7 _XData32 at XlibInt.c:1614
 #8 XChangeProperty at ChProp.c:83
 #9 gdk_x11_window_set_icon_list at gdkwindow-x11.c:3928
 #10 gtk_window_realize_icon at gtkwindow.c:4557
 #11 gtk_window_realize at gtkwindow.c:7560

Comment 1 Brian J. Murrell 2018-12-07 17:03:21 UTC
Created attachment 1512612 [details]
File: backtrace

Comment 2 Brian J. Murrell 2018-12-07 17:03:22 UTC
Created attachment 1512613 [details]
File: cgroup

Comment 3 Brian J. Murrell 2018-12-07 17:03:24 UTC
Created attachment 1512614 [details]
File: core_backtrace

Comment 4 Brian J. Murrell 2018-12-07 17:03:25 UTC
Created attachment 1512615 [details]
File: cpuinfo

Comment 5 Brian J. Murrell 2018-12-07 17:03:26 UTC
Created attachment 1512616 [details]
File: dso_list

Comment 6 Brian J. Murrell 2018-12-07 17:03:27 UTC
Created attachment 1512617 [details]
File: environ

Comment 7 Brian J. Murrell 2018-12-07 17:03:28 UTC
Created attachment 1512618 [details]
File: limits

Comment 8 Brian J. Murrell 2018-12-07 17:03:29 UTC
Created attachment 1512619 [details]
File: maps

Comment 9 Brian J. Murrell 2018-12-07 17:03:31 UTC
Created attachment 1512620 [details]
File: mountinfo

Comment 10 Brian J. Murrell 2018-12-07 17:03:32 UTC
Created attachment 1512621 [details]
File: open_fds

Comment 11 Brian J. Murrell 2018-12-07 17:03:33 UTC
Created attachment 1512622 [details]
File: proc_pid_status

Comment 12 Cole Robinson 2019-03-28 22:15:50 UTC

*** This bug has been marked as a duplicate of bug 1633231 ***


Note You need to log in before you can comment on or make changes to this bug.