Bug 165740 - Rawhide broken dependencies nagmail generating false positives
Rawhide broken dependencies nagmail generating false positives
Status: CLOSED RAWHIDE
Product: Fedora Infrastructure
Classification: Retired
Component: other (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-11 13:54 EDT by Dave Malcolm
Modified: 2007-04-18 13:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-13 16:38:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Malcolm 2005-08-11 13:54:27 EDT
From the "rawhide report: 20050811 changes":

Broken deps for ppc64
----------------------------------------------------------
        evolution-webcal - 1.0.10-1.ppc64 requires libsoup-2.2.so.7()(64bit)
        evolution-data-server - 1.0.4-3.ppc64 requires libgnutls.so.11()(64bit)
        evolution-data-server - 1.0.4-3.ppc64 requires libsoup-2.2.so.7()(64bit)

These are really old versions of those packages, and the packages have been
ExcludeArch: ppc64 for some time (pending mozilla-nss being available for ppc64)

So is this a bug in the dependency calculation code?
Comment 1 Warren Togami 2005-12-13 16:38:37 EST
I guess this was fixed somehow a while ago.
Comment 2 Dave Malcolm 2005-12-13 16:40:12 EST
IIRC the packages eventually got ppc64 support and were rebuilt, so the annoying
messages stopped.  But there may still be an underlying problem with the nagmail
script.

Note You need to log in before you can comment on or make changes to this bug.