Bug 1657458 - Ethernet card seen as unplugged but switching back to 4.18.17-300.fc29.x86_64 fixes the issue
Summary: Ethernet card seen as unplugged but switching back to 4.18.17-300.fc29.x86_64...
Keywords:
Status: CLOSED DUPLICATE of bug 1650984
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 29
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-08 13:38 UTC by Andrew Frazee
Modified: 2018-12-18 15:29 UTC (History)
20 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-18 15:29:56 UTC
Type: Bug


Attachments (Terms of Use)

Description Andrew Frazee 2018-12-08 13:38:12 UTC
Description of problem:Ethernet card seen as unplugged but switching back to 4.18.17-300.fc29.x86_64 fixes the issue


Version-Release number of selected component (if applicable):
lspci | grep net
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 02)

How reproducible:
Boot the computer with a version of 48.19.2 or greater

Steps to Reproduce:
1.Update fedora from 4.18.17-300 to the next release
2.reboot
3.

Actual results:
Fedora does not recognize that my ethernet card is plugged in

Expected results:
Recoginition that my hard wired ethernet is plugged in

Additional info:

Comment 1 Andrew Frazee 2018-12-08 16:47:53 UTC
I have another fedora pc and updated it today.  It has the same issue and the same eithernet controller.

Comment 2 Andrew Frazee 2018-12-08 16:49:13 UTC
For the second computer, the working version of fedora is 3.18.16-300 and the non-working version is 4.19.5-300

Comment 3 Jeremy Cline 2018-12-18 15:29:56 UTC

*** This bug has been marked as a duplicate of bug 1650984 ***


Note You need to log in before you can comment on or make changes to this bug.